User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeelp

  1. #1
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeelp

    Guys need your assistance urgent
    Just been out to the car and found a fault.My rear interior light ,dash switches,glove box light is flashing.No illuminated visors or front interior light but the buttons on the light unit are flashing.The speedo flashes as well on and off.There is also a slow clicking behind the glovebox and once it was removed it appears to be coming from a sort of fuse board relay area.I have removed the relays one by one and still it clicks and flashes the lights.The only way to stop it is remove the multi plug (2nd Pic)from the said board. The car starts and exterior lights work well.Need the car urgent for work 5 am tomorrow anyone help me

    Help
    Last edited by Mick B; 31st March 2008 at 20:55.

  2. #2
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hopefully someone will be along that can direct you in the right direction but if it were me i'd disconnect the battery and leave it about 10 mins then reconnect and see what the score is then...

  3. #3
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    ^^^^^ give that a go or pm GSI3.2 / GARY3306 ^^^^^
    Midlands Mod Shop - NFFC.

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    All done from the body control module i believe, try a reset and see what happens.

    Rear interior lights run off the REC (rear electrical centre) i heard someone mention

  5. #5
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    All done from the body control module i believe, try a reset and see what happens.

    Rear interior lights run off the REC (rear electrical centre) i heard someone mention

    Where is it and how do you reset it ?

  6. #6
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As has already been suggested, try disconnecting the battery for 10 to reset ECUs
    Last edited by GARY3306; 1st April 2008 at 07:38.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  8. #8
    Regular Member Mick B's Avatar
    Join Date
    Apr 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will have a bash tomorrow early doors.I have removed all the relays and it is still clicking so I dont think its them
    Last edited by Mick B; 31st March 2008 at 23:12.

  9. #9
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is the battery flat matee..?

  10. #10
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry day read the bit about it strating ...looks like a body control problem ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •