User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Auto wipers malfunction

  1. #1
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Auto wipers malfunction

    Out in some heavy rain last night and my auto wipers have gone mental. One push up on the stalk puts them straight into constant, they run for about a minute and then park at a random location on the screen. pull the stalk down and instead of clicking off they will move until you let go of the stalk. then pull down again and they click off. up again and back to constant. Also when i engaged reverse the rear didn't wipe itself. They have done this once before over christmas when it was very cold, but an ignition restart sorted it. went out again last night and still doing it, and still doing it this morning. I am guessing CIM, thankfully car is under warranty, just wondering if other people have had the same thing?

  2. #2
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think you might find it's time for a new wiper mota have a search there are lots of threads on this !!!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  3. #3
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Car went in on Thursday, and before it did the front washer stopped working as well, rear wash/wipe was still fine. Garage advised they replaced the wiper motor and the problems are gone. Kind of odd, but at least it's sorted.

    I also got them to take a look at the drivers side mirror, it still moves and darkens but doesn't heat up. This happened back when i first got the car as well, new glass was fitted, job done. However dealer has told me this time the DDM needs replacing! Seems odd only one function would die in the module and not everything - anyone else had this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto Wipers and Auto Headlights
    By skip85 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 25th November 2012, 01:12
  2. Help needed - Auto dim mirror & poss auto wipers
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2009, 01:09
  3. Auto wipers.. and auto dimming mirror ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 28th January 2009, 01:24
  4. Auto wipers malfunction
    By Flaninacupboard in forum Troubleshooting
    Replies: 0
    Last Post: 30th March 2008, 11:08
  5. Auto Dimming Mirror/Auto Wipers
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 22nd March 2008, 21:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •