User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: safeguard

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Lowestoft, on the edge of the world!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default safeguard

    for the last couple of weeks my car has been displaying the check safeguard warning on the dash board everytime i go to it. i've not done anything at all to the car and there are no other symptoms.

    anybody got any idea's?

    the only thing i can think of is maybe the battery is flat in the remote and i'm having to get closer and closer to the car to open it?


    heeeeeellllllppppppp lol


    jobby

  2. #2
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It might be worth checking that the connector hasn't come loose in the ultrasonic sensors by the interior light.

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    Lowestoft, on the edge of the world!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default okey dokey

    i'll give it a try in the morning, also thought i might tape over the sensors in case there is something in the car setting it off. strange thing is, the alarm never goes off


    jobby

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check safeguard relates to the alarm system...a trip on a tech2 level code reader system will reveal the fault..

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    Lowestoft, on the edge of the world!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default :(

    sounds nice and cheap, i'm wondering if the snap on solus system will be able to help me as i have assess to one of these for free!

    jobby

  6. #6
    Regular Member
    Join Date
    Feb 2008
    Location
    Lowestoft, on the edge of the world!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default :(

    i'd also read in some old posts that disconnecting the battery for a period of time may resolve the problem, any opinions on this?

    jobby

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it may access it...it may not....

    if you have free access it's worth a punt to see if you can access the codes of the alarm system...

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    disconnecting the battery may well help... it's free again, so worth a go..

  9. #9
    Regular Member
    Join Date
    Feb 2008
    Location
    Lowestoft, on the edge of the world!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default :(

    just for something to try while its bugging me tonight, i've covered the ultrasonic sensors to see if this helps. i'll disconnect the battery in the morning and get my snap on dealer to try and read any codes on monday, failing that, as you suggested it's time for a trip to the stealer




    jobby

  10. #10
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Covering the sensors won't do anything. The safeguard relates to a 'fault' detected in the alarm system. As pricey said, check/reconnect the connection of the ultrasonic sensors as that's a common reason for the message. They could have got disturbed by the previous owner doing something around there.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safeguard
    By redgers in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 13th January 2011, 16:44
  2. safeguard
    By stonie110 in forum Troubleshooting
    Replies: 2
    Last Post: 25th April 2010, 08:46
  3. safeguard
    By Big Knox in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 3rd April 2010, 17:50
  4. safeguard help
    By hmc_vectra in forum Troubleshooting
    Replies: 15
    Last Post: 6th April 2009, 01:09
  5. Safeguard
    By Damian in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 1st November 2005, 12:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •