User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Newbie with a problem!!!

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Glenrothes,Fife,Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Newbie with a problem!!!

    Ive just got my 04 Vectra Sri Dti and today it seems to have developed a problem! Whilst driving along the airbag light and seat belt light flashed up a couple of times and then stayed on and have noticed that when this happens that my indicator`s dont show on dash when activated or my wipers dont work but all return to normal when these lights go out!! Anyone know what causes this?

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the cim is playing up and would benefit from getting tech 2ed m8

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, sounds like CIM module is having communication issues.... Dealer time i'm afraid

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Glenrothes,Fife,Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guy`s!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. newbie with a problem
    By kieronh84 in forum Introduce yourself.
    Replies: 5
    Last Post: 22nd January 2013, 22:55
  2. Hi all Newbie here ( Steve ) with a judder problem on the clutch
    By walkie1973 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 17th May 2011, 06:44
  3. Newbie with slight problem
    By shrwd in forum Introduce yourself.
    Replies: 7
    Last Post: 12th February 2011, 23:32
  4. Newbie with a problem list all sorts please help
    By onlyady in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 21st February 2009, 19:43
  5. Newbie Problem
    By jay146 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 24th October 2007, 15:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •