User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: On the Pull (To the left)

  1. #1
    Regular Member juggernaut's Avatar
    Join Date
    Mar 2008
    Location
    Rugby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default On the Pull (To the left)

    I've just taken purchase of an 04 SXI 150 and whilst I'm extremely pleased with it (everything I expected and more) it pulls (more like drifts) to the left. Kwik fit have checked it twice and say evrything is fine. It doesn't always do it, but it's more often than not. Tried it over a variety of road surfaces. I'm wondering if its the tyres, they are directional and look like a really cheap budget tyre. They're a make I've never heard of "LingLong", there's two on the front and one on the back N/S.
    Any suggestions gratefully received.

  2. #2
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably the "linglong" tyres. you get what you pay for.

    Remember the tyres are the most important safety feature on your car they are the only thing that sticks to the road.

    Dig into your bottomless pockets and change them....

  3. #3
    Regular Member fenderguitar's Avatar
    Join Date
    Jul 2007
    Location
    Portadown Co. Armagh N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quite a few of the cars on this site do this,mine included,seems to be a VX thing??

  4. #4
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does this (with cheapish Infinity tyres on the front)

    My Ford Focus did it a bit on Firestones

    My Toyota Avensis did it a lot on Pirellis

    I think its just a combination of car/tyre/road surface & camber to be honest.

  5. #5
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably just the camber on the road mate all cars will drift slightly to the left as the road dips slightly to the left

  6. #6
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was just waiting for someone else to post to check I'd spelt camber right!

  7. #7
    Regular Member aos's Avatar
    Join Date
    Jan 2007
    Location
    Stirling
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines drifts to left before and after 4 new tyres and 4 wheel allignment was done by dealer.

  8. #8
    Regular Member juggernaut's Avatar
    Join Date
    Mar 2008
    Location
    Rugby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the comments. Got a colleague who has a 2.2 sri his was fine until he swapped the Goodyear Eagles for a cheaper brand, drove like a bag of s**t, so he wore them out and then fitted something more expensive, it's fine now. But a mines still under warranty and the problem was found at point of sale (they forgot to check the problem before I picked it up!!) it can't hurt for them to have it back for a day, just in case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow to pull away - dangerously slow to pull away (150cdti auto)
    By the1theycallthe1 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th March 2012, 21:10
  2. How many cars "pull to the left"?
    By peteopc in forum Suspension, Wheels & Brakes
    Replies: 45
    Last Post: 24th September 2009, 16:32
  3. New 57 Vectra, Bouncey suspension and slight pull to left?
    By Hitman in forum Suspension, Wheels & Brakes
    Replies: 14
    Last Post: 22nd October 2007, 20:05
  4. pull it over
    By ditchp in forum General Chat
    Replies: 14
    Last Post: 1st September 2007, 11:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •