User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: wireless router help

  1. #1
    Regular Member tonypc1's Avatar
    Join Date
    Jul 2007
    Location
    on the long road to ruin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused wireless router help

    hope someone can help me with this as i dont know much about computers. i have a linksys wireless g router connected to my computer which has worked fine for about 2 years but about 2 weeks ago my laptop stopped picking up the signal. it is picking up signals from other wireless connections in the area just not mine. any ideas anyone or do i need a new router? any help would be appreciated.

  2. #2
    Regular Member tonypc1's Avatar
    Join Date
    Jul 2007
    Location
    on the long road to ruin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would just like to add that if anyone posts any help dont think im being ignorant if i dont get back to you straight away. the only time i can get on the computer is during the day at the moment.

  3. #3
    Full Member stuart bigboy's Avatar
    Join Date
    May 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the same probs with mine they do loose signal strengh but before you change it just reset the router with the button on the back just hold it in for about 30 seconds

  4. #4
    Regular Member tonypc1's Avatar
    Join Date
    Jul 2007
    Location
    on the long road to ruin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stuart bigboy View Post
    had the same probs with mine they do loose signal strengh but before you change it just reset the router with the button on the back just hold it in for about 30 seconds

    cheers stuart i will try that, i also had problems with the signal strength previously, maybe that was a warning of what was to come!

  5. #5
    Full Member stuart bigboy's Avatar
    Join Date
    May 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they can be a night mare as i have found out reseting will reset all the security too if you have any more probs just email me i spend a lot of time with computers and networking stuff

  6. #6
    Regular Member Bucko's Avatar
    Join Date
    Nov 2006
    Location
    Pudsey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    having had a couple of linksys ones I have now moved onto the netgear ones. The linksys routers are good but for some reason the wireless bit stops working!! If you do reset it using the button at the back then before you do you should be able to backup the configuration. That way after you switch it back on you can just resore the config. Before you do that though it is worth checking to see if there is a firmware update. Apply this, reset then restore your backed up config.

  7. #7
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    linksys routers have a habit of dying after a couple of years! check the power light isn't a nice red colour - should be healthy green. then check for the DSL/WAN and LAN lights. these should also be green.

    if you've done a factory reset then you'll need to configure it again, unless you've saved the config off it previously - in which case you can do a restore. either way this will mean connecting to it via network cable and browsing to the web interface to configure it.

    if you've got the quickstart guide still, dig that out and follow it through.

  8. #8
    Regular Member tonypc1's Avatar
    Join Date
    Jul 2007
    Location
    on the long road to ruin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for all the help everybody. did the reset thing but didnt back it up (wouldnt know how anyway!) laptop found the signal straight away but youre right about the security i need to set that up again. couldnt get on internet at all today so i unplugged everything and left it for 15 mins. bingo im back on. once again thanks people yoyur help was greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wireless router
    By steve1975l in forum General Chat
    Replies: 19
    Last Post: 17th September 2008, 22:21
  2. wireless router
    By stuart bigboy in forum General items for sale
    Replies: 10
    Last Post: 24th August 2008, 10:41
  3. New Wireless Router - HELP!!!
    By jonnye in forum General Chat
    Replies: 6
    Last Post: 3rd June 2007, 22:32
  4. Replies: 12
    Last Post: 29th November 2006, 10:17
  5. Wireless Router
    By VauxVeteran in forum General Chat
    Replies: 16
    Last Post: 8th November 2006, 05:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •