User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Indicator stalk boot

  1. #1
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Indicator stalk boot

    My indicator stalk boot always pop's out when i lift it up to turn right.
    It annoys the hell out of me.
    Anybody else have the same problem?
    Thinking of gluing it into position to stop it.
    Other one doesn't do it

  2. #2
    Regular Member corman's Avatar
    Join Date
    Mar 2007
    Location
    hexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mines exactly the same, drives me bl00dy mad !!!!

  3. #3
    Regular Member
    Join Date
    Oct 2006
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's just one of those things, I leave it popped out now. I'd have ripped the stalk off and thrown it through the window otherwise...

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same, didn't in the old one. Drives me to distraction!

  5. #5
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    Mine did on the pre-facelift. So far on the new one it hasn't.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, mine does. Drives me mad.

  7. #7
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is fine.

  8. #8
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah mine does too. Everytime I put it back in it makes a clicking sound as it pops out again.
    I left it out for ages but it seems to have settled itself back in again now.

  9. #9
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it's very common. It annoys me to death. I'll find the glue

  10. #10
    Regular Member
    Join Date
    Sep 2006
    Location
    Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine gets left out now. Fed up putting it back when I try to rip the stalk off for the indicators not working correctly again. Worst design ever. These indicators are crap. Most roundabouts I have to indicate three times when I can be bothered these days. I hate them nearly as much as the autowipers that have a mind of their own. When Vauxhall looked at them I got the usual "we cant find anything wrong with them" ,Tw4ts.
    Finished ranting now.
    What were we talking about again?

    Ian

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New indicator stalk
    By j1 wyx in forum Parts for sale
    Replies: 0
    Last Post: 13th June 2010, 10:25
  2. Indicator stalk
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 2nd October 2009, 13:58
  3. Replacing Indicator Stalk
    By s0501291 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 16th March 2009, 00:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •