User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Mp3 Aux-in

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Mp3 Aux-in

    Guys, I know Leeds_Vectra put a thread on here last year but I haven't found the answer yet. I bought the mp3 lead for aux-in, but as did Leeds_Vectra, I only have the 3 cables which are taped up behind my head unit. Has anyone had any luck with using these with the mp3 cable?

    cheers guys.

  2. #2
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only those with the newer headunit as fitted in cars from (i think) 07 onwards. But no one with the newer unit has been able to confirm where it's connecting on the back of the unit, so no testing done with the old one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •