User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 3 Problems to get to the bottom of...

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3 Problems to get to the bottom of...

    Car is an '04 Vectra C, V6 3.0 CDTI (Estate)

    Any insight into the following would be greatly appreciated:

    Problem No.1:

    Squealing noise (similar noise to a fan belt) coming from the engine bay, problem being that the pitch of the noise doesnt vary with rpm and only occurs up to approx 30mph. I am thinking it may be the power steering belt but not too sure.

    Problem No.2:

    Crunching noise coming from front suspension when going over speed bumps/bumpy roads etc. etc. Noise seems to dissappear once the car is "warmed up" after approx 20 miles.

    Problem No.3:

    Diagnostic check showed a problem with "Glow Plug Relay Circuit B". Car starts fine even on the coldest of mornings no probs. How/Where do I locate this relay and do I need to replace it, or is there another, more simple fix

    As I say, any ideas on the above would be greatly appreciated.

    Cheers guys

    Al

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1, The power steering is electric and has no belt, but there is an aux belt that drives the aircon and alternator. Could well be that.

    2, Anti roll bar bushes.

    3, Glow plugs need replacing on circuit B - possibly. I hardly ever wait for the light to go out on mine and it always starts fine too.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update

    Quote Originally Posted by a18nmk View Post
    Car is an '04 Vectra C, V6 3.0 CDTI (Estate)

    Any insight into the following would be greatly appreciated:

    Problem No.1:

    Squealing noise (similar noise to a fan belt) coming from the engine bay, problem being that the pitch of the noise doesnt vary with rpm and only occurs up to approx 30mph. I am thinking it may be the power steering belt but not too sure.

    SORTED: Dust Cover Plate rubbing against rear of brake disc. Fix - Bend back with screwdriver

    Problem No.2:

    Crunching noise coming from front suspension when going over speed bumps/bumpy roads etc. etc. Noise seems to dissappear once the car is "warmed up" after approx 20 miles.

    SORTED: Broken rear springs. Fix - 2off new OEM springs

    Problem No.3:

    Diagnostic check showed a problem with "Glow Plug Relay Circuit B". Car starts fine even on the coldest of mornings no probs. How/Where do I locate this relay and do I need to replace it, or is there another, more simple fix

    WIP

    As I say, any ideas on the above would be greatly appreciated.

    Cheers guys

    Al

  4. #4
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Big Sig View Post
    1, The power steering is electric and has no belt, but there is an aux belt that drives the aircon and alternator. Could well be that.
    I thought that the aux belt drove the power steering as well as the alternator, aircon compressor and water pump, even though it is electro-hydraulic. According to the VX brochure the VXR has hydraulic steering and not electro-hydraulic so it's steering must be belt-driven surely.

    More than happy to be put right if I've got it wrong. After all that's how you learn.

  5. #5
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by a18nmk View Post
    Car is an '04 Vectra C, V6 3.0 CDTI (Estate)

    Any insight into the following would be greatly appreciated:


    Problem No.2:

    Crunching noise coming from front suspension when going over speed bumps/bumpy roads etc. etc. Noise seems to dissappear once the car is "warmed up" after approx 20 miles.



    Al
    Try the SPRING SEAT MOD.....the sound disappears not when the car has warmed up, but when the springs are well seated on the cups do to the driving...after the car is parked for a long period of time, during night for example...they will crunch once again next morning. Hope that gives you a clear picture.
    HTH

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john_k_sri View Post
    I thought that the aux belt drove the power steering as well as the alternator, aircon compressor and water pump, even though it is electro-hydraulic. According to the VX brochure the VXR has hydraulic steering and not electro-hydraulic so it's steering must be belt-driven surely.

    More than happy to be put right if I've got it wrong. After all that's how you learn.
    Could well be, I just assumed it was just electronic.
    Now I need a turbo to keep up!

  7. #7
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Funny how the crunching from the font of the car turned out to be broken rear springs...

    Nice to hear you got it sorted though

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ah! I have to read the whole thread before posting ....good you sorted that broken spring mate

  9. #9
    Regular Member
    Join Date
    Jul 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by parapaul View Post
    Funny how the crunching from the font of the car turned out to be broken rear springs...

    Nice to hear you got it sorted though
    I know mate. Same happened on my previous BMW coupe too. noise which i thought was from the rear ended up being the front trailing arm bushes.
    I even stripped the boot lining and rear seats out and had a mate sit in the rear to see if we could locate the source - to no avail!!! If it was simple, it would be interesting though would it!

    Just got to get to the bottom of the glow plug thing now!

  10. #10
    Regular Member kenny1zero's Avatar
    Join Date
    Apr 2008
    Location
    corby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the noise from the bay may be the v pulley tightner

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 54
    Last Post: 9th July 2012, 13:19
  2. Spring help top or bottom
    By vekky c in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 21st February 2012, 11:45
  3. Bottom grill
    By blackbeauty in forum Styling
    Replies: 0
    Last Post: 5th October 2011, 11:12
  4. Baby’s Bottom
    By Tadpole in forum Detailing and Car Care Discussion
    Replies: 3
    Last Post: 17th February 2009, 18:43
  5. Bottom Pulley
    By kinger in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th August 2006, 09:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •