User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: I'm having a problem, please help!

  1. #1
    New Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default I'm having a problem, please help!

    Hi Everyone, I just bought a Vauxhall Vectra Elegance 2002 (52 reg).
    The service book says that it was serviced regulary every year, but the very last service was taken by the trader I bought the car from. The only thing what they changed was the battery in the remote so I reserviced the car.
    I've changed the front brake pads and discs, all filters (air, pollen, oil and fuel).I've changed the oil too of course. Before I changed them my fuel economy wasn't really great it was 39.7 mpg but now you wont believe, it's even worse 38.3 mpg. I've seen in the other forum the bad fuel economy can be caused by the AIR MASS FLOW METER sensor.The suggestion was to put some isopropylen alcohol in a bag with the sensor, clean it, dry it and put it back. I did this too and the fuel economy became 38 mpg. So now what? Should I change the AIR MASS FLOW METER? If yes, please let me know the genuine part number because I think mine isn't original. Mine is: Bosch part number: 0281 002 479. The other number on it is: 24 437 503. So please let me know what you think about this problem. Thank You.

  2. #2
    New Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry,I forgot to mention it.My car is a vauxhall vectra 2.0 DTi Elegance 5d hatchback 2002 (52 reg).And as I know it sould be much more economy than 38 mpg.(I think it sould be around 50 mph.)
    So thanks again!

  3. #3
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Interesting. Any answers for this please? If the MAF has been cleaned the what else could be checked

  4. #4
    Regular Member
    Join Date
    Jan 2006
    Location
    Hornchurch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    easy one you fitted a new brake set up
    how long as it been on the car for now

  5. #5
    New Member
    Join Date
    Mar 2008
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've changed the front brake pads and discs just monday (4 days).So you think it is the break?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •