User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Fault code ID

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault code ID

    Can anyone shed any light on fault code P1700. Any help would be greatly appreciated.

    cheers James

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is yours an auto? All I could find on google was it relates to a transmission fault. Could be wrong though
    Now I need a turbo to keep up!

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    247 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    DTC P1700 Transmission Control Module (TCM) Requested MIL Illumination

    will chk to make sure this 100% right for the vectra..

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Service Vehicle Soon Request from Transmission Control Module

    The ECM receives the request from TCM to turn the Service Vehicle Soon (SVS) indicator on.

    So, deciphered, it sounds like the auto box (assume yours is an auto?) is triggering for the car to say it's needing serviced.

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds about right as av got a fault on input/turbine speed sensor "A" circuit or p0715. any idea where this sensor is located am thinkin maybe its due to the fault on the oil cooler seals passin water into oil maybe corroding the sensor. i just want to cover every option before sendin box away to be recon. i've just changed seals and oil today hoping that would cure it but it keeps throwin the box into limp home mode.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    has the box got the correct fluid level in it?.. sounds 'easy' but if the level is low it will request a service...as ever. check the level with the engine running and the car in park..best procedure is to check the level when the fluid is hot...Have you found the little dipstick on the front of the engine?..

    Top Tip:.. always measure how much oil has drained out, and replace exactly that amount back into the box ..

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oil spot on mate. have ya any idea what 'TSB 1685' is? keeps comin up on google as a remedy to the fault

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a Vx Field Remedy (i.e. known issues which they have remedies/fixes/instructions for the dealer)....

    Field Remedy: 1685

    Subject: AF23/33 transmission - Malfunction of automatic transmission

    Complaint: No or incorrect shifting function. DTC P0700, P0715, P0720 (separate or together) stored

    Cause: Faulty transmission input/output speed sensors signal due to moisture inside the sensor.

    Production: Grease application on speed sensor plug as of transmission No: 03MV735125 (06.January 2004).

    Remedy: In case of customer complaint install new sensor and apply grease on the sensor plug to avoid moisture ingress. If the failure reoccurs please also refer to TSB 1650.

    Part: Part-No.: Cataloge-No.:
    Grease 09163339 19 48 877
    Sensor 93173888 62 38 259

    Field Remedy: 1650

    Subject: AF23/33 transmission - No driving torque because of cooling water in transmission oil

    Complaint: Loss of the transmission functionality in isolated cases. The following symptoms may occur occasionally: <*1*>- failure codes P0700, P0715 or P0720 set - slight loss of cooling water - sediments in coolant expansion tank

    Cause: Improper function of the sealring at the oil cooler conncetion. This can cause the penetration of a little quantity of cooling fluid into transmission oil.

    Production: An improved oil cooler/radiator has been introduced in production as of VIN W0L0ZCF3541042598 (R&#252;sselsheim) and VIN W0L0ZCF6848035197 (Ellesmere Port).

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jamesdti View Post
    have ya any idea what 'TSB 1685' is?
    TSB = Techinical Service Bulletin

    and Duncan's already explained the "1685" bit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  2. Fault code help!!!
    By billy88 in forum Troubleshooting
    Replies: 2
    Last Post: 22nd April 2011, 16:02
  3. help with a fault code
    By jan65uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th December 2009, 20:57
  4. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43
  5. Fault Code?
    By CDTi-SRi-Matt in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th February 2009, 21:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •