User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Tempremental temp gauge

  1. #1
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default Tempremental temp gauge

    Hi guys, i think my temp gauge is a bit faulty or something. I've had her about 2 weeks and i've noticed the temp gauge wont move until i've driven about 10 miles, then it springs up to around 80-90. could this be a loose connection or a faulty sensor somewhere. i've got a 3 month warranty with claims up to £250. I'm allowed 2 claims in the three months but i don't want to book her in for something simple and lose a claim. Any suggestions?
    Cheers

    Woody

  2. #2
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds normal for vauxhall to me mate

  3. #3
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Cheers Stepheng, i'm always wary of overheating, after a couple of times my rover overheated when the head gasket failed and my bike overheated when the fan did not cut in due to a faulty thermal switch. The rover usually got up to temp after a mile. But the girlfriends corsa doesn't get up to temp until maybe 4-5 miles. I'm about a 15-20 minute drive to work and i thought it was strange the temp only cut in when i turn up at work. Ah well.

    Cheers Woody

  4. #4
    Regular Member
    Join Date
    Oct 2007
    Location
    Gloucester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think I'd be right in saying that diesel engines take longer to warm through than their petrol equivalents which might explain the time it takes to get up to a sensible operating temperature.

    My 1.9CDTi (150) takes about 10 minutes to warm up and then stays at about 80 degrees C - though this can vary a little with the cold weather.

    HTH.

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigknill View Post
    I think I'd be right in saying that diesel engines take longer to warm through than their petrol equivalents which might explain the time it takes to get up to a sensible operating temperature.
    Yep, that's right. Woody, if yours is a diesel then that's the norm basically.

  6. #6
    Regular Member woody in shetland's Avatar
    Join Date
    Feb 2008
    Location
    Shetland Islands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sxi

    Engine : 2.2 dti

    Year : 2002

    Default

    Cheers guys thats put my mind at rest

  7. #7
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine too... my temp gauge never seems to runs hotter than about 85-90. coolant levels are fine... so rather too cold than too hot

  8. #8
    Regular Member The-Bandit's Avatar
    Join Date
    Mar 2007
    Location
    snake hunting
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds about right tbh mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temp gauge
    By tomo610 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 16th December 2011, 21:46
  2. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  3. temp gauge
    By tobybongo in forum Engine & Drivetrain
    Replies: 2
    Last Post: 17th October 2008, 21:27
  4. Outside temp gauge
    By sberrow in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 26th August 2008, 20:47
  5. Temp Gauge
    By BRUCE120 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 16th November 2007, 20:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •