User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Rear driving light

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Rear driving light

    Hello all sparkies, i've had a problem with one of the right rear driving lights for weeks and can't find the cause. The bulb is fine and works on the other side of the car and according to my multimeter 12v is getting to the bulb holder. Yet it doesn't work and i get the car telling me it doesn't every time i switch the engine on.

    It happened about the time i installed a reverse parking sensor hooked up to the reverse light and earth on that side of the car.

    Would appreciate any suggestions please.

  2. #2
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like you've somehow created a short circuit. The bulb failure warning system measures resistance, so even if the bulb's working fine, if there's a bare wire or something that could do it.

    Just a thought - is the earth you spliced into a common earth for the whole cluster? If so, see if you can find a different earth point. I'd go back and look carefully at the work you did, just make sure everything's exactly right.

    HTH

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the tips. if my other half hasn't pranged it again i'll have check around when she gets home.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light while driving to work with no code and usually same point when driving to work?
    By rollercoaster63 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 6th July 2012, 21:52
  2. Brake light - driving me mad
    By Tony2412 in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 25th March 2012, 14:28
  3. Sometimes ESP light turns on while driving
    By msqualo in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 9th February 2012, 22:27
  4. Blue light driving.
    By peter-gsi in forum The 'Off Topic' room
    Replies: 34
    Last Post: 4th January 2011, 13:23
  5. Battery Light comes on after 3 minutes of Driving
    By bren in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2008, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •