User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Autolocking after 30 secs

  1. #1
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Autolocking after 30 secs

    Hi, does anyone know if there is a fixit for the autolock feature, the one that closes the doors after 30secs if no one opens it (ie if key is pressed by accident).
    I had this on my previous car, but it doesnt seem to be operating on my current one.
    I know about the auto lock for driving off etc.

    Regards

  2. #2
    Regular Member Alec's Avatar
    Join Date
    Dec 2007
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my dad just got a1.8 veccy 07 plate does not self lock

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    you must be able to turn it off someone will know how to

  4. #4
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers mine is late 2006, wonder if they discontinued it.........

  5. #5
    Regular Member
    Join Date
    May 2006
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 335D X-Drive

    Trim : M Sport

    Engine : 3Ltr Twin Turbo

    Year : 2016


  6. #6
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, but as i said in the post i know about that and activating it is not a prob, what i mean is the autolock security feature, if the key is pressed accidentally and no one enters the car..........it locks itself again.

    Ta anyway

    Regards

  7. #7
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've a 56 plate (Design spec) that autolocks if the doors are not opened, may have been deleted from 2007 models?

  8. #8
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is a 56 Design too..........its never worked since i had it, will take a look at the manual in case its switched off etc

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    kirriemuir
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mines a 56 and it was,nt working but now it is, not 30 seconds but about 3 miniutes

  10. #10
    Regular Member carlton's Avatar
    Join Date
    Oct 2006
    Location
    Planet Earth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just checked the book, says it should be work, will leave it for a bit and see if it locks

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. autolocking problem
    By john barnes in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 18th May 2009, 15:38
  2. Another autolocking question...
    By SJG in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 25th January 2008, 21:06
  3. 0-60 mph 6.1 secs
    By johnnyg in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th December 2007, 18:42
  4. How to disable 30 second Autolocking??
    By wickedwillie in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th July 2006, 16:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •