User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: automatic transmission problems

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default automatic transmission problems

    help please!! new to the forum wonderin if anyone has had this problem. Gearbox only selecting 2nd and 5th gear. plugged it in to my snap-on solus scanner and i'm getin p1700 undocumented code in my engine management system and p0715 undocumented code in my AT system. any help or info would be greatly appreciated.

    cheers

  2. #2
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you're only getting 2nd and 5th then that's the gearbox going into emergency running mode.

    Can't help with the codes, but if this is an early car (2002-2004 ish?) then there is a known problem with coolant getting into the gearbox oil through badly designed seals. There is a recall on it but if that has been missed that could be a reason - unfortunaltely its bad news if this is the case.

    If you do a forum search for Auto and Coolant you should throw up a number of threads on this.

    Unfortunately I suspect this needs a dealer/specialist transmission place to look at it as soon as you possibly can - dealer if you have warranty or Network Q.

  3. #3
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    p0715 relates to the input speed from the gearbox ..what you will find is the tip or sensing wheel inside the box is corroded due to poor oil ..this will be caused by the coolant leaking into the gearbox via the radiator seals ... try changeing the oil and the seals if it dont fix the problem a overhall of the box is req..or a recon box .....feild remedys 1650 or 1685 may shed more light . hope this helps benny

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Newcastle upon Tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanx for the speedy response people i'll give that a go and let you's know how a get on.

  5. #5
    Regular Member Diesel279's Avatar
    Join Date
    Dec 2007
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate. Having same problem as you. It's a very long drawn out story but like you, gearbox suddenly clonked and could only get 2nd and 5th. Due to this forum found out car should have had recall work done relating to seal. Managed to get Vx to do seal free of charge but they said they couldn't do gearbox. Veccy is now in Portsmouth having gearbox rebuilt. Is going to cost £1800. Mine is a 3.2V6 Elite on a 53 plate. Hope you get it sorted mate.
    Cheers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Location of Automatic Transmission Filter
    By der_stig in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 19th July 2012, 17:55
  2. help vectra c Transmission Automatic
    By rog3r in forum Engine & Drivetrain
    Replies: 1
    Last Post: 18th December 2010, 18:43
  3. problem with automatic transmission
    By sargavanyi in forum Diesel Engine related
    Replies: 0
    Last Post: 21st June 2009, 14:29
  4. Automatic Transmission problem in 1.9 cdti
    By devrim in forum Engine & Drivetrain
    Replies: 4
    Last Post: 25th April 2008, 11:07
  5. 2.2 petrol Automatic Transmission oil
    By skippy in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th October 2006, 16:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •