User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Not A Vec/Sig...But CDTi Noise...

  1. #1
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default Not A Vec/Sig...But CDTi Noise...

    This is on my 2007 (57) Vivaro Sportive 2.0 CDTi. Basicly, that really cold period we had not to long ago when Everything froze, triggerd a whining noise from the engine of said van.

    It changes with engine speed, and is getting progressivly worse over time. Took to VX dealer to (after arranging on Tuesday a 10:30 Appointment for today). I was there an hour, to which they found it "It has a Whining Noise". They now want me to take it back in so they can strip it down to find the fault.

    Any ideas as to what could be causing this? Its all warrenty work, but I still want to make sure the dealers dont fob me off.

    I don't know how these engines compare to the Vauxhall Range as I dont think the 2.0 CDTi is available in the cars?

    Thanks in Advance,

    Chris

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure but isn't that the engine in the Antera too?
    Now I need a turbo to keep up!

  3. #3
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    If it were the turbo, it would change with the engine but there would be a delay. If it is bang on, as the engine reves and falls it's not likely to be the turbo. If it isn't the turbo then it might be anything.

  4. #4
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My money is on the Aux Belt pulleys/tensioners. Happend on my dads movana with similiar results

  5. #5
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have heard that the vivaros suffer with fuel pump failiures may be its that causing the noise

  6. #6
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default

    Turbo, no, thats working very well. Fuel pump, fitted in/next to fuel tank towards the rear? The noise is definatly coming from the engine bay, on the drivers side. Which, is where the belts are? I'm thinking along the lines of jonr

    Chris

  7. #7
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if iam correct i thought the fuel pump on all the cdti engines is attached to the front of the engine in some way and is run by the belt or chain

  8. #8
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the wear out and start a whining / squeking, frictional type sound lol

    best i could describe it as

  9. #9
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default

    Spoke to VX yesterday and they found the noise to be coming from the tensioner on the auxillary belt, so they fitting new one & belt etc.

  10. #10
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatchback

    Trim : SRi

    Engine : 2.2 DTi

    Year : 2003

    Default

    UPDATE:

    Hand my van over the Vauxhall, they took it apart, and recon its the Tensioner, as said above. However, the part is on back order from their suppliers? Is this right, how long should it take to sort out?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chirping noise on cdti
    By ChristopheCDTI in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th July 2011, 21:48
  2. V6 CDTi ticking noise
    By Celes in forum Engine & Drivetrain
    Replies: 19
    Last Post: 7th March 2011, 00:54
  3. CDTi 150 Whining noise
    By daveb1971 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 21st October 2010, 21:22
  4. Weird noise from Signum CDTI 1.9 CDTI (150)
    By oneightycd in forum Diesel Engine related
    Replies: 1
    Last Post: 22nd June 2007, 22:27
  5. sqeaky noise 1.9 cdti
    By zubs187 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 15th June 2007, 14:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •