User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: spanner icon

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Wirral cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default spanner icon

    Hi aint had my veccy long but when i start the engine + when its just been switched off the spanner flashes up for about 2 secs before going out.

    Can anyone tell me what it means?? Is it service due??

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No I think its recorded a fault that is no longer there. After 25 or so engine starts it will clear itself unless the fault happens again. I'm pretty sure the oil can is the service icon. If in doubt, read the manual!
    Now I need a turbo to keep up!

  3. #3
    Regular Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : Z19DTH

    Year : 2005

    Default

    As stated the spanner flashing on shows that the ECU has recorded a fault that is no longer present. The one you need to worry about is the emissions light staying on which is at the bottom of the dash over on the right hand side, still probably best to get it checked out though, just to see what it is.

  4. #4
    Regular Member
    Join Date
    Feb 2008
    Location
    Wirral cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    ok thanks for that, it had me worried at first. must be a recorded fault as car seems fine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The dreaded spanner icon.....
    By connor748 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 14th July 2012, 12:20
  2. still no power, spanner icon, pls advise....
    By Rocky Balboa in forum Engine & Drivetrain
    Replies: 9
    Last Post: 10th July 2010, 22:50
  3. Battery light and car with spanner icon?
    By johnnyallen in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 22nd June 2010, 10:29
  4. Warranty Icon??
    By neilshaw1980 in forum The 'Off Topic' room
    Replies: 6
    Last Post: 19th December 2008, 19:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •