User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Emmisions warning

  1. #1
    Regular Member Gripper's Avatar
    Join Date
    Mar 2006
    Location
    Middle Wallop Andover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Emmisions warning

    Can any one advise me, I have a warning light just come on and the hand book is saying the problem is related to the exhaust emmisions. Car is a 55 plate, 1.9 CDTi SRi. I have no idea what it could be or whether the vehicle can still be driven.

    I have another problem linked to that, I was informed by my wife who is 250 miles away from me with the car. Great eh.

    Would appreciate it if any one could give me a clue on this.

    Thanks guys......

  2. #2
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    DO NOT DRIVE IF THE LIGHT IS FLASHING, YOU CAN DAMAGE THE CAT.

    Sounds like what i recently had a fault with, but the guys on here said it could be many things.

    My problem was a damaged post cat sensor. but as advised to me, get VX or a garage with a diagnostics kit to check it out.

    Does the spanner and car light come up?

    If its under warranty get it back to VX asap..

    Woodsta

  3. #3
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened to my Vectra on Saturday. First the car and spanner light came on then that went out and then the engine light came on. There was a big drop in power and it went into a limp home mode.

    Just got back from the dealers 10mins ago who have reset all the lights but not able to fix it.

    The problem is a faulty E.G.R valve, i think it regulates your exhaust gases. They told me that it is a common problem but it could take up to TWO WEEKS before the new part arrives.

    He did say that it was safe to drive but there would be a reduction in power it should not cause the vehicle to break down.

    As WOODSTA said if the engine light starts to flash do not drive it any further. Full details are in your handbook.

    Hope this helps.

  4. #4
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2 WEEKS sounds like BS to me....

    Ask them to ring round for the part, if not ask them for the part number and do the ringing yourself.

    Woodsta

  5. #5
    Regular Member vectrahunter's Avatar
    Join Date
    Feb 2007
    Location
    crosshouse
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Two Weeks Is Good Theres Loads Of Vecs /sigs Waiting Egr Valves

  6. #6
    Regular Member Woodsta's Avatar
    Join Date
    May 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ****** hell, must be a very very very common fault.

    About the only common fault my Signum hasnt had.

    Woodsta.

  7. #7
    Regular Member Bullylad's Avatar
    Join Date
    Feb 2008
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They did say that there were a nuber of people waiting for the same part.

    I was going to ring round but to get another dealer to carry out warranty work isn't going to happen.

    Just ordered a 'caterman' too but it's not arrived yet. Glad this happened now and not after i'd fitted it or i would prob be blaming it on that.

  8. #8
    Regular Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : Z19DTH

    Year : 2005

    Default

    Same thing happened on mine when I experienced the notorious swirl flap problem. It went into limp and stayed in limp while the emissions light was on. Cycling the ignition switch eventually put it out but I got the warning light flashing on every time I started it. The stealers cleared the fault when I took it in for diagnosis and it stayed off until I have the inlet manifold replaced and was no more trouble. The emissions light was on constantly while it was in limp.

  9. #9
    Regular Member
    Join Date
    Feb 2008
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Emmisions warning

    Hi all.Mines been doing this for the past year!
    Its been down the VX dealers a couple of times(got reset) and got told I drive too economically and if it comes on again I've got to give it a "Blast" down a motorway which I'm not happy about...but it works... but I thick its doing my car more harm than good and my wallet for the price of petrol but hey they the experts.
    No I'm not a Sunday driver...lol

  10. #10
    Regular Member Gripper's Avatar
    Join Date
    Mar 2006
    Location
    Middle Wallop Andover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Brilliant guys. Thanx for your responses and advice. Mrs Gripper has been to the stealers where they ran a diagnostic check on it and found the inlet manifold was the problem. They are trying to get me one, takes six hours to replace!! they said. Yes it is luckily under warrenty

    Car driveable but running limited power. Hope to be done on Wednesday.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. emmisions check after re-map ??
    By bembo449 in forum Petrol Engine related
    Replies: 6
    Last Post: 26th June 2011, 01:24
  2. Emmisions/engine electronics
    By Admishere in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th January 2011, 18:37
  3. emmisions/ engine light on !!!!!
    By donniecdti in forum Engine & Drivetrain
    Replies: 2
    Last Post: 21st January 2011, 20:45
  4. Exhaust emmisions light
    By lcirillo in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th May 2009, 13:37
  5. Emmisions light
    By dan1983 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 9th October 2007, 22:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •