User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Is it working corectly

  1. #1
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default Is it working corectly

    I noticed that when i adjust the drivers side electric mirror that the left moves the same amount, but if i adjust the left the drivers stays put, i wonder if it is supposed to do that so the drivers vision is still the same down the sides of the car,when i first had the car i obviosly adusted the drivers mirror to suit,[but did not notice the left moveing with it] then adjusted the left, then left them as you tend not to move them too often, but yesterday i was messing and noticed what was happening, it seems strange to me. Has anyone else noticed this or do i have a fault on the mirrors.

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a fault there Ed. My electric mirrors move individually with the relevant button pressed in. The only time my passenger mirror moves of its 'own accord' is when I select reverse and it tilts down to show me the kerb.

    D

  3. #3
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yup,

    seems like a fault there, mine only moves when you press the button down for it.

    Quote Originally Posted by Duncan
    Sounds like a fault there Ed. My electric mirrors move individually with the relevant button pressed in. The only time my passenger mirror moves of its 'own accord' is when I select reverse and it tilts down to show me the kerb.

    D
    I want those, lol.

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Thanks lads.
    Whilst it is not a problem, i thought it can not be working as it should, i have to have the car serviced soon so i shall mention it to them, it is still under warrenty, but i am not keen on them messing with it, they tend not to treat a customers car as will as the customer does.

  5. #5
    Regular Member taffy's Avatar
    Join Date
    Jun 2005
    Location
    Minera, Wrexham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No....it's not a problem. It did it on my signum!!!

  6. #6
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get them to it. If you try and fail there's no come back.

  7. #7
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did it on my Signum and does it on the new vec... I think they tried to be clever but failed....

    So your not on your own!

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bizarre. Sounds like it's a 'clever' feature on newer models then?

    Curious. Which mirrors move when the left, right and no button is pressed in? Can you not move the driver mirror just by itself with any button combination?

    D

  9. #9
    Regular Member R-man's Avatar
    Join Date
    Aug 2005
    Location
    Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Press "right" - both mirrors move.
    Press "left" - just left moves.

  10. #10
    Regular Member taffy's Avatar
    Join Date
    Jun 2005
    Location
    Minera, Wrexham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan
    Bizarre. Sounds like it's a 'clever' feature on newer models then?

    D
    It was on my 04 signum!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. not working
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 9th October 2012, 06:02
  2. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  3. Replies: 4
    Last Post: 11th November 2011, 12:05
  4. Replies: 0
    Last Post: 10th November 2011, 22:58
  5. Working!!!
    By KSD in forum General Chat
    Replies: 33
    Last Post: 19th August 2009, 11:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •