User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Completely dead head unit

  1. #1
    Regular Member cormac81's Avatar
    Join Date
    Jan 2008
    Location
    Lurgan/Gilford N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Completely dead head unit

    On my 04 Veccy SRi the head unit doesnt work at all! theres no lights on it whatsoever! i have tried entering the code by holding the as and the on switch on at the same time but theres nothing. Could it be a fuse?

  2. #2
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    try taking the unit out and look for any wires loose and also it may be a blown fuse

  3. #3
    Regular Member cormac81's Avatar
    Join Date
    Jan 2008
    Location
    Lurgan/Gilford N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah I will try that tommorow only bought it tonight it and the gearknob just need sorting.There is a bluetooth kit fitted Im wondering has that fooked something up

  4. #4
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    maybe where abouts in ni u from?

  5. #5
    Regular Member cormac81's Avatar
    Join Date
    Jan 2008
    Location
    Lurgan/Gilford N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just outside Lurgan mate.

  6. #6
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    im from lurgan myself maybe seen you about?

  7. #7
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just read that again you only got car tonight

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    there will be a tiny fuse on the back of the unit.. that would be my 1st thing to look at if it's totally dead..

  9. #9
    Regular Member cormac81's Avatar
    Join Date
    Jan 2008
    Location
    Lurgan/Gilford N.Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers mate I look there!Hopefully get at it today, the interior light also doesnt work im wondering if its on the same fuse.

    @Stephen, yeah only got it, its a black SRi reg DU54 ***, used to drive a red 3dr irmscher kitted astra.

  10. #10
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    il look out for you im in a prestige blue elite with 19s on dez****

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. head unit
    By wullie-t27 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 25th September 2012, 20:08
  2. head unit help
    By tony stoney in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th October 2009, 23:00
  3. jvc head unit
    By j1 wyx in forum Parts for sale
    Replies: 0
    Last Post: 2nd July 2007, 19:21
  4. Want a new head unit but...
    By Marky in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 19th June 2007, 20:28
  5. New head-unit
    By Christof in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 5th March 2007, 19:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •