User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: How can a ferry cause an EM light ???

  1. #1
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused How can a ferry cause an EM light ???

    Ok, here is the scenario:

    120 mile trip to Dover, stopping halfway for 30 minutes. Maintain 6th gear/70mph on cruise for most of the motorway miles. Arrive at Dover and crawl through the ferry port (stop/start 1st gear only) until I drive onto the ferry. takes about 20 minutes from arrival at Dover, crawling in 1st before stopping the car. - NO EM LIGHT seen at all - but I could have missed it, if it only flashed on briefly. (MPG on arrival at Dover 51. By the time I have crawled it is down to 48.5 iirc)

    Reasonably calm 90min crossing, bit of choppiness but bothing major.

    rejoined car, switched on and EM light is staring at me. Start car to drive off ferry and EM Light goes out.

    so a fault has occurred, which as far as I know happened between stopping the car on the ferry, and starting again to drive away. EM light still present, but goes out on engine start - just waiting for the trigger of 25-odd restarts to clear this logged fault.

    Is this anything to worry about? Anyone offer any possible reason? Car is normally (day-to-day) driven for 40 miles at a time at 70mph on the work commute. Oh, and the car is going in for a service in 2 weeks to a good independant garage.

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you put any french derv in >??

  3. #3
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope, filled up before I left home.

    The EM Light was only seen after switching on the ignition after rejoining the car on the car deck at the end of the crossing to Calais.

    very confused! will just put it in for its service next week.

  4. #4
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have heard of florescent lighting in car parks interfering with a car's immobiliser. Can't think of anything else.

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Sounds daft but I had the EM light on when the car was parked diagonally on a hill. I have seen it where going down a hill in an odd direction does it, may the choppy sea allowed the car to do this for a brief second.

    Gazza4

  6. #6
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thx for the replies guys, gotta say I think gazza4 is on to something. Maybe as a result of the ferry moving, some sensor picked up an odd reading when i switched on.

    i'm just waiting for the light to cure after 25 or so restarts.

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by LJ sxi-nav View Post
    i'm just waiting for the light to cure after 25 or so restarts.
    When I had a logged fault, it took 30 or so days before the light went off without the engine running. I did a lot more than 25 or so starts and I knew the fault was no longer present as it was immobiliser related and the fault only happened the once.

  8. #8
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    EM light is out! went out on the 16th March, after appearing for the first time on 1st March, so 15 days only, I've worked out it took over 30 restarts, probably closer to 40 tbh.

    Anyway, car now serviced, light is out, and all is good! thx to all who replied

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ferry help
    By aerodynamic18 in forum General Chat
    Replies: 12
    Last Post: 29th April 2008, 20:34
  2. Ferry companies??
    By Steven in forum General Chat
    Replies: 12
    Last Post: 7th November 2007, 19:42
  3. Ferry help
    By mc_orion in forum General Chat
    Replies: 8
    Last Post: 1st September 2007, 14:03
  4. The Ferry !!
    By spoons in forum Irmscher Factory Road Trip - 13-16th April
    Replies: 49
    Last Post: 12th April 2007, 19:23
  5. ferry access
    By trucker in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 9th January 2007, 13:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •