User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Temp gauge problem?????

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Temp gauge problem?????

    I seem to have a problem with the temperature gauge on my 2003 veccie 2.0dti, basically all can be well temp up to operating spec 80-85 degrees then the gauge will give no reading, now its not a massive loss but i do seem to lose some power, also more noticeable is the fuel economy goes real bad....... This can come back on in 1 min or stay off for days and weeks. The car has been in to two garages all saying there is no proble???? Any ideas?????
    Stu.....

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be a coolant temp sensor fault ....... it has a say in the amount of fuel so this would acount for ya loss of power ...

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    would that be a diy job?????

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah and there not to dear from the dealers

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats great news, i have the maual for the car so thatl b a job for my next day off, thanks for that, shame the dealers couldn't pick it up as the warranty would pay!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temp gauge problem or not ?
    By madmark in forum Vectra C / Signum Troubleshooting
    Replies: 14
    Last Post: 29th January 2013, 22:27
  2. 2.2 se water pump/ temp gauge problem.
    By james chambers in forum Engine & Drivetrain
    Replies: 4
    Last Post: 29th June 2012, 20:31
  3. 2.2 se water pump/ temp gauge problem.
    By james chambers in forum Engine & Drivetrain
    Replies: 15
    Last Post: 19th January 2012, 02:13
  4. z18xer temp gauge problem
    By amd in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th June 2011, 19:19
  5. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28

Visitors found this page by searching for:

vectra c temperature gauge problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •