User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Hello all and HELP!

  1. #1
    Regular Member JonV6's Avatar
    Join Date
    Mar 2008
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hello all and HELP!

    Hi everyone,
    just joined the dizzy heights of the Veccy C having left the Corsa C forum! I've gone and bought myself a 3.0 V6 CDTi Elite and very nice it is too.

    I had a few LED type 501 bulbs lying around so decided to put them to use in the Veccy. After trying the sidelights and getting the fault warning I decided to refit normal bulbs and look elsewhere for a use for the LEDs.

    I decided to replace the interior lights in the end. Having replaced the 2 front courtesy lights, I was pleased with the result so decided to replace the 2 front map lights and rear reading lights. This is where the problems started.

    After changing the rear reading lights with the same 501 LEDs, the interior lighting had a fit. None of the interior lights work when the doors are opened. Some can be turned on with the switch, although are not very bright and some are just dead! There is also a clicking coming from the glove box fuse box (too many boxes LOL!) and the lights flash in time with this if I turn on more than 3 of them!? The clicking stops if I remove the battery overload protection fuse! I have refitted the standard bulbs and the problem persists.

    Having had a look through the forums, I found some similar symptoms but nothing exactly like this. I have checked fuses and they all look OK and am now wondering if it's the lighting control box or a CANBUS problem,

    Can anyone please help? would love to get to the bottom of this without visiting the local Vauxhall stealer! Thanks guys!

  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    mate i cant help but someone will be along soon who can

  3. #3
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Jon,

    Crackin choice of car the V6 engine is a peach!

    Sorry about the problems, never done anything with LED bulbs before, and having read this I won't!

    Hopefully someone will be along with some help.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the lighting controller HATES 'LED' bulbs...best place for them is in the drawer matey...standard glass bulbs only..

  5. #5
    Regular Member jack's Avatar
    Join Date
    Feb 2008
    Location
    slaming doors since 1976
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ye that was on the forum the other day LED builbs are a no go am afraid in the veccy or signum.

  6. #6
    Regular Member JonV6's Avatar
    Join Date
    Mar 2008
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh man am I having a bad day, a lorry's just taken my drivers side wing mirror off. Starting to think Vectra's aren't for me! Not even gonna ask how much they cost to replace

  7. #7
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    Just a bit of bad luck mate thats all,there's a second hand wing mirror on ebay,if it helps..........

  8. #8
    Regular Member Gordon B's Avatar
    Join Date
    Jan 2008
    Location
    Washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would like brighter interior lights, anyone know what they are now, and what wattage could I take them up to?

    Thanks.

  9. #9
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    Quote Originally Posted by Gordon B View Post
    I would like brighter interior lights, anyone know what they are now, and what wattage could I take them up to?

    Thanks.
    The interiors are 5w, but you can change these for LED'S as these aren't on the check circuit (including the g/box and the boot).

  10. #10
    Regular Member Gordon B's Avatar
    Join Date
    Jan 2008
    Location
    Washington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jack View Post
    ye that was on the forum the other day LED builbs are a no go am afraid in the veccy or signum.
    Are there any ordinary higher wattage bulbs available which dont cause any problems?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •