User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Hi - I need help

  1. #1
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hi - I need help

    Hi guys

    I need help!

    Got a 52 plate 2.0DTi SXI Hatch that doesn't seem to want to start unless the glow plugs come in. I have changed the Fuel filter housing, glow plugs, spill pipes and rocker cover gasket but it doesn't want to play.

    I got it Aug 06 with 90K on it. It has now got 122K and had problems since about Feb 07 and it's just got worse and worse.

    Any suggestions??

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    moving you to where more folks can see this post matey..

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are the sypmtoms that you have to wind it over and over on the key to make it start?...

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting

    Yes - If it goes - It starts at normal speed for a couple of secs then slows right down to about half the speed. I can normally get it to go if I give some gas. If it won't go first time, I have to stop, wait 30 secs and give it another go. Then she usually splutters into life with a big cloud of black unburnt diesel smoke

  5. #5
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice looking motor by the way!!

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like fuel pump letting in air, sorry to say but very common on this engine and as far as i know a reconditioned pump will be needed, expensive at about £1200 fitted.
    ive seen loads of these on the cabs and last time i was down the diesel injector specialist place he had 7 dti vauxhalls all in with the same problems, these ranged from 1 year old vectra's to 4 year old frontera's

  7. #7
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ouch!!

    I take it they aren't easy to fit then!?!

  8. #8
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got told the repair shop was paying about £600 for the repair kit for the pump then had to strip and rebuld the pump, calibrate to spec refit to car all + vat of corse.

  9. #9
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not too much for them to do then! HAHA

    Can you (or anyone) recommend anyone to do it? Specially in Wiltshire or Bedfordshire?

  10. #10
    Regular Member
    Join Date
    Mar 2008
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you think it would be possible to put an electric pump in-line to prime the system?

    If so, where and how would it be easiest?

    !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •