User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Whoosh and thick grey smoke!!!

  1. #1
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Whoosh and thick grey smoke!!!

    Arrrrggghhh...driving along the M6 today I had the usual spanner light come on when I was accelerating, it's happened loads of times and I don't bother stopping now!
    Restarted on the go as usual and WHOOSH loud noise from the front

    Spanner light came on again and every time I tried to accelerate there was a loud hiss, loads of grey smoke out of the back and spanner light constantly, felt like I was driving a tractor!

    Limped back home and straight into the stealers (no time to find someone else, need for work) They have confirmed it's the vacuum pipe that's split, still going to cost me £160 though Apparently it's £60 just for the pipe???

    Two good things though...maybe it will stop the spanner light completely and at least it wasn't the turbo

  2. #2
    Regular Member Signum_CDTI's Avatar
    Join Date
    May 2007
    Location
    Somewhere and Nowhere....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had this problem on a 2003 Passat 130 TDI - there were no vacuum pipes in parts in the UK, so had to return it to the customer whilts the part was delivered from Germany!

  3. #3
    Regular Member garvey's Avatar
    Join Date
    Feb 2008
    Location
    Co Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should be easy to fit yourself ?

  4. #4
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I said that to the stealer, but apparently they are hard to fit, they told me that the particular pipe that has gone is at the bottom of the engine. I am guessing I could have done this myself but I don't have time I need it back quick.

    Do you think the info I was given is wrong?

  5. #5
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes

  6. #6
    spoons
    Guest

    Default

    £60 for the pipe ?

    Whats the other £100 for ?

  7. #7
    Regular Member Signum_CDTI's Avatar
    Join Date
    May 2007
    Location
    Somewhere and Nowhere....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the service managers lunch obviously!


  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Common problem on the 2.2DTi I'm afraid. Pity you couldn't DIY, it's a fairly easy job from accounts by other guys.

    At least the new part they'll use is a modified (strengthened) part.

  9. #9
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    had something similar happen to my Freelander.. fixed it with gaffer tape and the replacement pipe was £6.50.

  10. #10
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doh...maybe I will question the cost when I pick the car up tomorrow. Probably won't get anywhere but worth a try!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor Starting & Thick White Smoke (2.0DTI)
    By Daniel89 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 4th June 2012, 13:47
  2. thick black smoke cdti.
    By frasedeb in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th May 2012, 20:04
  3. exhust thick black smoke
    By faizyan6000 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 29th February 2012, 14:22
  4. Very lumpy cold and warm startup and grey smoke
    By cheekylemon in forum Engine & Drivetrain
    Replies: 13
    Last Post: 5th July 2011, 22:33
  5. Help a sick V6CDTI - Thick white smoke
    By Celes in forum Engine & Drivetrain
    Replies: 11
    Last Post: 28th August 2010, 21:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •