User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Engine light showing after bumper refit

  1. #1
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default Engine light showing after bumper refit

    I've just removed and replaced the front bumper and now the engine light has come on.. Car is working as normal, any idea what it could be??

  2. #2
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    anyone?

  3. #3
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't you have to disconnect some kind of airflow sensor when removing the bumper? car is probably moaning about that,just restart the ignition 20 times and your light should be gone.

  4. #4
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Quote Originally Posted by Flaninacupboard View Post
    Don't you have to disconnect some kind of airflow sensor when removing the bumper? car is probably moaning about that,just restart the ignition 20 times and your light should be gone.
    That and the front sensors, so hopefully you are right... just checking with the experts in case I have missed something

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think he means the dashboard temp readout sensor, it's in the bumper somewhere, passanger side iirc, hth.

  6. #6
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i nearly snap[ped mine off when i changed my front bumper
    Its a little push on connection behind the front bumper ,near the lower grill if i remember correctly

  7. #7
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Quote Originally Posted by Silver Vectra C View Post
    i nearly snap[ped mine off when i changed my front bumper
    Its a little push on connection behind the front bumper ,near the lower grill if i remember correctly
    yep, I left the thing off the first time around and had to take the bumper off again to put back on.

    The engine has gone out now (it was showing for a while after the air sensor went back on, so not sure what it was).

  8. #8
    Regular Member
    Join Date
    Jan 2008
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lofty View Post
    I've just removed and replaced the front bumper and now the engine light has come on.. Car is working as normal, any idea what it could be??
    hi mate its the out side temputure prob like normal

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wouldn't think the outside air temp sensor is going to throw up an engine light? All it's there is to tell you the temp outside on the central display - so I thought anyway.

  10. #10
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Used for working out air blend on models with ECC maybe?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headlight adjustment light showing!
    By Lee_gsi in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 25th January 2011, 22:30
  2. Picture needed of clock dials showing were eml light is please?
    By richiem in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 24th January 2011, 21:36
  3. oil light showing
    By twaiter in forum Engine & Drivetrain
    Replies: 15
    Last Post: 11th December 2010, 11:51
  4. help! Light showing on dashboard-please read.
    By paulreg54 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 27th August 2008, 12:23
  5. help! Light showing on dashboard-please read.
    By paulreg54 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 13:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •