User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: loud whine cam belt area????

  1. #1
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry loud whine cam belt area????

    just bought 1.9cdti (120bhp) 55 plate pre face lift vecy with 51.000 on the clock full service history.
    never noticed when buying the car but it seams to have developed a loud whine from the cam belt area, gets louder as revs increase when stationery. think myself it sounds like a tensioner or bearing gone so would this be covered under warrenty or would they need somthink to break first before they did anythink.
    never bought a car this new before so warrenty is all new to me, car is 2years and 3 months old but bought it from a private sale.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take it to a dealer. It would be covered I would have thought. All mechanical parts like that are covered for 3 years or 60k. If it is a tensioner and it fails, the cam belt could come adrift and you could wave goodbye to the head.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    been in dealer which filled me with confadense as the tec told me it has a chain not a belt, i argued with him at first then expained which engines had belts and then chains.
    car has now been in for fault finding, he recons alternator and is replacing under warranty but the whine is defo front o/s engine low down, me thinks drive belt tensioner but it could be aircon pump bearing are these known for failing?????

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would have gone somewhere else straight away if they didn't even know if it was a belt or chain. To be fair it could be any of the moving parts in that area. Its covered so let them replace what they want, but do not rest until the noise has gone.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got it back new altinator, very expensive but im not paying.
    still got whine so he has ordered tensioner, i ask if he would like to try aircon pump first but he didnt get the joke, ah well what else can i get done for free!!!!!!

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tryed tensioner but that didnt cure it either, next belt rollers after that can only be aircon bearing's, when i mentioned that to stealer thwy mumbled on about that might not be covered under warrenty is this true.

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Rear suspension arms is a good one. Any movement and they need replacing under warranty!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loud creaking noise from servo area ?
    By simac in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 6th December 2015, 02:35
  2. Stumped. squeaking from aux belt area I Think
    By monty2000 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th September 2012, 09:46
  3. 2.2DTI all of a sudden loud turbo whine
    By Innes in forum Engine & Drivetrain
    Replies: 35
    Last Post: 7th May 2012, 00:11
  4. help please changed alternator belt now getting loud noise
    By deano1 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd June 2011, 22:42
  5. Replies: 8
    Last Post: 24th April 2010, 11:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •