User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Side lights

  1. #1
    Regular Member alex_c's Avatar
    Join Date
    Mar 2006
    Location
    March
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Side lights

    ok some of you might think i need to grow up and stop acting like a teenager, but
    i have ring sportz blue bulbs in my VXR and i have Led side lights bridged with std ones so they work due to the canbus.

    have fitted the same bulbs to the Vectra as well as the bridge for the saide lights but i now have a small problem but it lookmsa kinda smart at the same time.

    the prob i now have is that the new led side light bulbs pulse independantly when the car and lights are off. at night it looks like a police car's strobe lights buit these are very low watt so not very bright, also looks like a high end security system.

    does any one have a solution for this. i know the obvious one " take the led's out" but the yellow side light look crap against the bright white light of the head lights

    Thanks
    Alex.

  2. #2
    Regular Member alex_c's Avatar
    Join Date
    Mar 2006
    Location
    March
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sorry guys just seen this thread

    http://forum.vectra-c.com/showthread.php?t=13423

    but i it dont solve the problem of the bulb flashing.

  3. #3
    Regular Member dave b's Avatar
    Join Date
    Nov 2007
    Location
    Wigan, Lancs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cool

    Try some Mtec 501 LED bulbs, about £10 a pair, physically blue, but light up a nice crisp ice blue/white & don't bring up a bulb error. The mutt's nuts !

  4. #4
    Regular Member alex_c's Avatar
    Join Date
    Mar 2006
    Location
    March
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by David K Boydell View Post
    Try some Mtec 501 LED bulbs, about £10 a pair, physically blue, but light up a nice crisp ice blue/white & don't bring up a bulb error. The mutt's nuts !
    i have sorted the light/bulb error its the pulsing of the led when every thing is off and its been left aloan for ages.

  5. #5
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Vauxhalls just don't like LED's mate, end of. MTEC 501's are the best way forward, ask anyone who's got them...

  6. #6
    Regular Member alex_c's Avatar
    Join Date
    Mar 2006
    Location
    March
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Penfold101 View Post
    Vauxhalls just don't like LED's mate, end of. MTEC 501's are the best way forward, ask anyone who's got them...
    Mmmm dont you mean Vectra's dont like them

    Like i have said my VXR has them and i have no trouble from them in that.
    look left and see

  7. #7
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    how did you stop the errors coming on the computer? i put some leds in and had the same pulsing thing but because of the fault i took them out! i think the pulsing is something to do with them cooling down it goes off after a couple of minutes am i right?

  8. #8
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes mate, you can get them to work by adding in the bridging stuff to fool the computer, but the canbus simply won't work properly with just the LED's, as you've found. It might be the computer sending pulses down the lines to see if they're working or not, a sort of built in test...?

    Just a thought, I'm no expert...

  9. #9
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    whats involed in bridging them? i dont mind the pulsing it looks kinda smart!! its just the errors that kept p***ing me off!!

  10. #10
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's basically adding in a load to the system so the computer thinks there's still a bulb there...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. side lights and number plate lights
    By antowens in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th September 2012, 19:59
  2. Led Side Lights Fitted & 2 Rear Fog Lights
    By wardy23 in forum Electrical & ICE (including SatNav)
    Replies: 29
    Last Post: 12th March 2012, 23:16
  3. led dash lights and side light running lights
    By fjaimo10 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 9th February 2012, 21:21
  4. Brighter Lights for side lights, Vectra SRI150
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 13th July 2011, 23:50
  5. Philips bluevision h7 head lights & side lights brand new
    By davidlewis24 in forum Parts for sale
    Replies: 2
    Last Post: 19th March 2009, 22:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •