User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2.0 DTi

  1. #1
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.0 DTi

    Can anyone help?

    My mate has a 2.0 DTi Vectra-B and when he gets to around 15-20 litres left in the tank, it just stops and won't start until it's filled up again.

    Has anyone any ideas?

    Cheers.

  2. #2
    Regular Member Steel's Avatar
    Join Date
    Feb 2008
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Has he checked that there actually is fuel in the tank or is he going on the gauge reading?

  3. #3
    Regular Member rob1964bike's Avatar
    Join Date
    Feb 2008
    Location
    Elgin Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Good point could be faulty gauge

  4. #4
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nope, there's fuel in the tank, the guage says there's fuel in too.
    And when he fills it up he can only put another 30odd litres in.
    So the guage isn't faulty.
    Seems to be some sort of bizzare problem

  5. #5
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    unless the pick up pipe/float in the tank has broken, there for when the fuel level drops below the pipe it wont feed the bump

  6. #6
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what he said

  7. #7
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers Guys... The problem seems to be the fuel return pipe. Cracked and brittle. Taping the affected piece of the pipe up sorts the problem. So he's off to Helfrauds tommorow for some pipe (if they sell it) and i'm going over with my toolkit and jack etc etc.

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    144 Post(s)
    Tagged
    0 Thread(s)

    Default

    if its the woven type and you decide to change all of it including the bits to the injectors expect them not to come off without a fight and all expect them to snap flush with the engine block. You'll have to pick the remaining bits out with a very small screwdriver/pick. Did this a cpl of weeks ago...

  9. #9
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers PLASMA. From what my mate is telling me, it sounds like part of the pipe and not the seals. (hence the tape working)
    If the seals do look dodgy, then i won't touch it, until he can get the parts from VX etc.

    I was thinking though, it's probably better to replace the pipe and the seals at the same time. So i'll have a look tommorow and see for myself.

    Thanks for the advice (tooth pick at the ready)

  10. #10
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    halfords do sell the pipe, its coiled up with two jubile clips on black cardboard

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •