User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Spanner Light Help

  1. #1
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light Help

    Hi
    Went out in me siggy yesterday floggin it down the a19 when the spanner light came on and the car went into safe mode. Read the handbook and said to restart the car which i did and it seemed fine but it done it again today. The car is running fine but seems to be a bit down on power when pulling away from round abouts etc, the car is a 2.0dti siggy.

    Any ideas?

    Thanks Ashley.

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mass air meter, black cylinder between airbox and engine, might not be this, but that is what happens when it goes.

  3. #3
    Regular Member Daywalker's Avatar
    Join Date
    Aug 2007
    Location
    Kaunas raj
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Qashqai

    Trim : Visia

    Engine : 1.5dci

    Year : 2010

    Default

    Could also be the boost sensor needs cleaning, exactly what happened on my 2.2DTi.

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    At the end of the day, you may get lots of suggestions as to what it MIGHT be. The only true way of knowing is to get the fault code that will be stored in the ECM read. If you're an AA or RAC member, they might be able to come out and read the FC for you (you will need to word the phone call well though). At least then it will guide you to what the trouble is, and take away most of the 'guess work'. OR you could take it to a garage to get the fault read - but that will cost you some cash....

    I'm sure it's not terminal, just a hiccup that will easily be resolved.

  5. #5
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just been out havin another look under bonnet and found that 1 of the rubber pipes their are 4 of them and they are white, where they push onto summit 1 is split could this be the fault ive put it back on and put sum tape on it and now the car seems back to normal, i took a picture on me phone but it wont connect to me laptop at the moment so cant post the pic up.

  6. #6
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Was there any liquid around it, fuel specifically? There are four fuel return pipes but they usually just leak air in, I've not heard of them splitting. More common are boost lines splitting, get someone to rev it while you hold you hand near it to see if any air comes out. Might even be a vacuum line but without seeing it who knows?

    Important to note though, unless the fault occurs for more than 30 seconds that can might not record a fault code. So if it happens again, pull over and leave it running for over 30 seconds. Then get the code read out.

  7. #7
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Picture of the pipe that has split i have taped it up using white insulating tape. Anybody know the part number to get a replacment part. And if this could be causing the spanner light.



    Thanks for your help much appreciated.

  8. #8
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    If that is the split pipe it looks like a vacuum pipe will almost certainly bethe cause can you take a close up pic covering the area you have highlighted only.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  9. #9
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just taken these close up pic sorry if they aint very good but was holding bonnet as its blowing a gale lol.

    Can take a pic from a different angle if that would help.
    Last edited by eaglepva; 2nd March 2008 at 10:44.

  10. #10
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    Going from what you are saying. If it is the rubber pipe that is split auto shops sell lenghts of this. Take it off go to the shop and ask for a piece of pipe that size swap the pipes and refit. You may have to use a small jubilee clip to secure the new rubber. Should work and will not cost much, couple of pounds maybe.
    I can't find the part on the parts list I have, but I have only just acquired that so will probably be looking in the wrong place for it.
    I will give you a shout if I find it.
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •