User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: urgent help req'd!!

  1. #1
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default urgent help req'd!!

    Hi all,

    I have bought a auto dimming rear view mirror from Lofty, and I have also bought the wiring harness thing that plugs into the mirror and the rear fuse box. I have been out this morning, my car is in bits, and the mirror doesnt seem to do anything.

    Maybe this is because its day light - I have tried covering the sensors but still nothing works!!

    Is this wiring harness what I need? (i.e will the other wiring be there for it to work - or am I effectively plugging it into an empty socket with no power etc?? It does have the little prongs in there)

    Any help/advice would be appreciated!

    Car is an 2006 06 SRI BTW

  2. #2
    Regular Member Dwabo's Avatar
    Join Date
    Jun 2005
    Location
    Carterton, Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try shining a torch at the sensor.. see if that does anything..

  3. #3
    Regular Member Dwabo's Avatar
    Join Date
    Jun 2005
    Location
    Carterton, Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^ car is switched on isnt it??.. dunno if it need to be on...

  4. #4
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep- tried that.

    Ive tried with engine on, lights on/off !

    Just wondered if anyone has tried installing it this way using the harness, and if it actually worked!

    No point me taking the roof lining off if it isnt going to play ball!!

    I'm stressed to hell here !!! lol

  5. #5
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there a fuse for the mirror??? Have a look in the manual,it got to be worth checking that first....... Wired mine in without the loom,easiest way,imo.........

  6. #6
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glenboy View Post
    Is there a fuse for the mirror??? Have a look in the manual,it got to be worth checking that first....... Wired mine in without the loom,easiest way,imo.........
    Good idea - I shall have a look.

    Didn't like the look of wiring it in, and then when I seen it could be done this way, I thought i'd give it a go...

    This is the last chance this, then its getting binned!

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got a small PCB stuck to the screen behind the mirror cover?

  8. #8
    Regular Member Jim Bob's Avatar
    Join Date
    Nov 2006
    Location
    Widnes, Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Whats a PCB?

    Update: The mirror installation is complete!

    Ive fed the wire through under the roof lining - wasn't as bad as I thought it would be, and its all gone back to its original position very well!

    Took the car round to my mates and put it in the garage and it worked, so i'm made up! Thanks alot for your help and advice everyone.

    ps. thanks to Lofty for the mirror, and thanks for glenboy for posting up the harness on ebay.

  9. #9
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Printed Circuit Board.

  10. #10
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dr. Direct View Post
    Whats a PCB?

    Update: The mirror installation is complete!

    Ive fed the wire through under the roof lining - wasn't as bad as I thought it would be, and its all gone back to its original position very well!

    Took the car round to my mates and put it in the garage and it worked, so i'm made up! Thanks alot for your help and advice everyone.

    ps. thanks to Lofty for the mirror, and thanks for glenboy for posting up the harness on ebay.
    Glad you got it working mate.......

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Photshop req'd please
    By blues n twos in forum Insignia car chat
    Replies: 25
    Last Post: 13th March 2011, 10:32
  2. Urgent help req'd! Gearbox gasket!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 5th February 2011, 15:06
  3. **urgent help req'd!**
    By ADAM123 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 5th December 2010, 14:24
  4. help req'd
    By chrissri82 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 1st June 2009, 21:54
  5. Info req'd
    By FIL 4822 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 10th July 2007, 12:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •