User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 44

Thread: hmmm wot a nightmare

  1. #1
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default hmmm wot a nightmare



    just an important point to make if anyone is fitting rear parking pilot to
    their signum.

    well wot can i say,i finished work and got home today fairly early around 3
    pm so i thought i`d
    fit me new rear parking pilot bumper so off i went took the old rear bumper
    off,changed the irmy rear skirt over to the new bumper and fitted the new
    sensors and loom,come to fit the new bumper into place then bingo wot
    happens,the 2 centre sensors are stopping the bumper from fitting home so
    then noticed that the sensors were hitting the rear crash beam which was
    leaving an inch or so gap so i then ring the dealers to see if they do a rear
    crash beam thats used with parking assistant,they said they only list 1 crash
    beam so then thought how the *****in ell i am going to do this,aha rigth i
    know i`ll have to cut away half of me crash beam so off i go with me half
    worn hacksaw blade cut the damn thing to pieces after half an hour at
    it,after doing that wehey it actually fitted into place so i`m now a happy
    chappie but wasnt when i realised wot i had to do,all that just to fit parking
    pilot,im really losing it now ppl


    it all come out good in the end

    piccys will follow as was dark when i finished it.

    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  2. #2
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like your sensors are in the wrong place...?

  3. #3
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Flaninacupboard View Post
    Sounds like your sensors are in the wrong place...?

    nah dont think so m8 as its the proper parking pilot bumper thats got the
    factory fitted sensor holes in it.


    why does it happen to me arrrrr
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  4. #4
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    what a blooooooody ball ache that was, and sensors in the right place ?????, well weird imo........
    Last edited by ditchp; 28th February 2008 at 21:35.
    Midlands Mod Shop - NFFC.

  5. #5
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like they are in the wrong place.

  6. #6
    Regular Member Cleeker's Avatar
    Join Date
    Oct 2007
    Location
    N Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Good to get them fitted? You know it is. Everytime I go to do something to the car it turns out to be a far bigger job than you ever thought. But thats half the fun and its make you feel so much better admiring the finished work and of course have a good whine about what a nightmare it was

  7. #7
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ghostrider View Post
    Sounds like they are in the wrong place.


    well it must be vauxhall then as its the genuine factory bumper with the sensor holes already in it,it does look good now i ave fitted it but cant understand why i had to cut the crash beam away,think i`ll take it up with vauxhall tomoz
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  8. #8
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    your bumper's not upside down is it???

  9. #9
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    now lofty your pushing ya luck
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  10. #10
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Some ultrasonic sensors (the sensors in the bumper) are longer than others.
    Are the sensors you have fitted VX ones or after market.
    The reason i ask is that i tried fitting them in the bumper on my estate, but the problem you describe was happening. I fitted them in the lower skirt on the rear, as that is where they are fitted from the factory. This might be the problem you are having?
    I think it might be, as the signum back end is the same as the estate and the alu crash bar is only around 10mm from the bumper.


    P.S. I did a how too, giving the positions of the sensors for the estate a while back, if thats any use to you.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hmmm - Should I or shouldn't I...
    By Penfold101 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 1st July 2008, 12:56
  2. Hmmm......
    By Deadman in forum General Chat
    Replies: 9
    Last Post: 25th September 2007, 18:34
  3. hmmm, I'm not so sure...
    By R13hard in forum Styling
    Replies: 21
    Last Post: 2nd March 2007, 16:39
  4. Should I Or Shouldn't I Hmmm
    By andy.l in forum Styling
    Replies: 39
    Last Post: 7th February 2007, 14:01
  5. hmmm
    By parapaul in forum Signature & Avatar Testing
    Replies: 0
    Last Post: 1st October 2006, 13:49

Visitors found this page by searching for:

vectra c genuine aftermarket park pilot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •