User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: EM light on...paper clip test on a c???

  1. #1
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default EM light on...paper clip test on a c???

    can this be done on a vectra c?? does this come under the warranty?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi there, sorry to tell you that the paperclip test will not work. Has to be connected up to the dealers Tech2 or one of the very few 3rd party CanBus scanners that can read all the modules of the Vec C. (ie Vaux-com or Opelscanner (which I have ), to mention just 2)

    Tim

  3. #3
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is the EM ligh the one with and engine? i have read it has a lightning bolt through it but this one is just an engine

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yea mate, it appears in the little display in the rev counter.

    There is also a little engine light that has a lightning bolt through it, but that is seperate from the display mentioned above and refers to Emissions problems while running or Immobiliser problems when just ignition on. ( I think !!! )

    Tim

  5. #5
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine is a 2006 vectra and apears on the right hand side just an engine...

  6. #6
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's the emissions light m8 (exhaust gasses) Vectra manual Page 39

  7. #7
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    so what does that mean??? i jus put a piper croos filter on can this be the prob?

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you start the car with any cables not plugged in.

  9. #9
    Regular Member jaff's Avatar
    Join Date
    Mar 2007
    Location
    SCOTLAND
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ehhh no

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    You must have unplugged the maf sensor to get the top of the airbox off? Make sure you have reconnected right.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. In the paper !
    By rob 2.2dti in forum General Chat
    Replies: 10
    Last Post: 10th January 2012, 16:32
  2. pedal test for car/spanner light
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 7th February 2011, 21:46
  3. paper clip test
    By vectra craig in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 20th January 2010, 21:22
  4. parer clip test
    By matayou in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 16th May 2009, 16:01

Visitors found this page by searching for:

vectra c paperclip test

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •