User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Broke down CDTI 150 - Needs new engine !

  1. #1
    Regular Member
    Join Date
    Nov 2007
    Location
    Preston, Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    55 Plate CDTI 150, 34,000 miles. Broke down with sudden loss of power on the motorway. When I stopped, engine was struggling to run, sounded like 3 cylinders and only 500 revs. Would only just start occasionally but ran rubbish. Tow man took me to Vauxhall garage. They have been looking at it for about a day. They told me it needs a new engine

    I've not spoken to the tech guy yet, just a message that a hire car is being arranged. Said it would be a week. Lucky for the warranty.

    What could THAT be ? What is a new engine....what parts, the whole thing?

  2. #2
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Not liking all the stories of unreliability. Hope you get it sorted.

  3. #3
    Regular Member
    Join Date
    Feb 2008
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ouch

  4. #4
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    WOW, please find out what was the cause, got me really curious what has caused a total failure.......

  5. #5
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh dear that'll cost vx sum £s lol. yeah im interested wot happened 2 . keep us posted?

  6. #6
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    409 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Something like that has surely got to be damage caused by the oil pump breaking down?

  7. #7
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's what I was thinking, oil pump failure or oil starvation of some sort?

  8. #8
    Regular Member
    Join Date
    Nov 2007
    Location
    Preston, Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My hire car is beig delivered to me at 10am tomorrow.

    If it was oil starvation, wouldn't I have seazed or at least had an oil light on?

  9. #9
    Regular Member taffy's Avatar
    Join Date
    Jun 2005
    Location
    Minera, Wrexham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Makes me glad I only lease mine and keep for 5000 miles!! I've had 4 cars with these engines. (Vectra, 2x Zafiras and an Astra.)

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it was an oil issue the pressure light will light..we'll prob never know..

    Just hope it's uder warranty..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Help needed cdti broke down urgent
    By winnie2457 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th January 2011, 11:13
  3. Just broke broke bit of my dash
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 22nd May 2009, 17:15
  4. broke vectra 1.9 cdti
    By p.nut in forum Engine & Drivetrain
    Replies: 23
    Last Post: 23rd January 2008, 22:17
  5. cdti engine
    By north in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th July 2007, 22:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •