User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: HID's Installed - Now got Engine Management Light on

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID's Installed - Now got Engine Management Light on

    Just completed the install. Lights work fine. No light warning on the console but I now have the engine management light on.

    I disconnected the mass air flow sensor plug when doing the passenegr side, other than that the only electrics were the bulbs.

    I've just disconnected the battery as I read this may cure the problem.

    Thoughts please

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    259 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    The airflow sensor plugged back in ok? Did u try to start the engine with the MAF unplugged?

    If fault is no longer present the spanner light will go out after 25restarts or so

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You've hit the nail on the head. Started car to see how bright the lights would be. Only when I came to putting it all back together did I plug in the MAF sensor.

    Management light was still on after battery was reconnected after 30 mins. Leaving it for a few hours.

    Car drives okay. Will it go off in time or is it a trip to Vauxhall?

    Will this impact performance in any way having the light on and the computer thinking something is amiss?

    How much to Tech2 if this is required?

    Thanks

  4. #4
    Regular Member rmt's Avatar
    Join Date
    Feb 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As said, after 25 or so restarts the light should go out !

  5. #5
    Regular Member
    Join Date
    Feb 2008
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where did you get your hids from do they look good now its dark and where they easy to fit
    cheers

  6. #6
    Regular Member
    Join Date
    Dec 2007
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HID's from Ebay

    http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=310015627447

    The quality wis excellent and they look really good in the dark. I also fitted new side lights from MTEC. Here's an install of the kit

    http://www.nicoclub.com/articles.php?id=212200

    There are a few posts in here that show typical before and after shots on a Vectra. Install was pretty painless and you definately don't need to remove bumper or lights

  7. #7
    Regular Member
    Join Date
    Feb 2008
    Location
    grimsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you have to cut any wires or was it just plug and play
    how long to they take to come fom hong kong
    cheers

  8. #8
    Regular Member
    Join Date
    Dec 2007
    Location
    Darlington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No wires to cut. Purely plug and play. Hardest part was finding a hole cutter to cut a 24mm hole in the plastic back to the light. The cutting took seconds to do. There is a post on the How to for a HID install. The HK kit doesn't require to cut the cable and join a pink connector.

    Delivery was 4 days.....and no Import tax as seller describes item with little value and "light sample".

    I was apprehensive about doing the job after I read a few threads, especially taking the bumper off, but as it is possible with just removing the air box and water bottle filler, job took 90-120mins all in. Pretty straight forward.

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    259 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Your spanner light wont effect performance at all, the warning was to let you know there 'was' a problem but not no more because it goes off after starting the car. Hope you enjoy your HIDs

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by plasma View Post
    Your spanner light wont effect performance at all, the warning was to let you know there 'was' a problem but not no more because it goes off after starting the car. Hope you enjoy your HIDs
    I got the impression from reading this thread that the spanner light was still on after the car was started.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

engine management light is on after fitting hids

fitted hids now management light is on mu zafira

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •