User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Advice - noisey engine

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Advice - noisey engine

    Hi all, not been on here for a while, but i'm sure someone can offer some helpful advice / clue's as usual. Anyway car (Vec 3.0V6 CDTI '05) went in for its 1st MOT today at the dealers, nicely passed ok. Drove home no prob's. Went to put the car in the garage a few hours ago and when it started up it sounded like a bag of nails, really loud metallic rattling /resonating noise from the engine bay. This was at cold idle speed. When I quickly revved the engine up it disappeared but as the revs dropped it was there again around 1000 rpm/idle speed. If the revs were taken up really slowly no nasty noises at all, even on the way down back to idle.

    Tried this several times and it slowly disappeared. 5 mins later drove it into the garage and sounding ok. Left it for an hour or so and tried again and exactly the same horrible noise. I'm a bit worried to say the least. Does it probably sound like an oil distribution problem as it seems to disappear as it warms up or could it be something lose/resonating like exhaust system as it is only there around 1000rpm when first starting????

    Extended warranty runs out end of next week, so it will be going in monday unless it miraculously disappears.

  2. #2
    Regular Member
    Join Date
    Feb 2008
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it book it in ASAP

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    deffo take it back...

    if it was only an MOT they shouldn't have removed any parts or adjusted anything..if they can't inspect something they have to assume it's serviceable and note that the part couldn't be inspected on the test sheet and log that into the computer..

    It's a bit odd that something happened only after a test..

    not lowered are you?.. just wonder if they dropped it hard into the brake roller pit and bellied it on the exhaust..

  4. #4
    Regular Member
    Join Date
    Feb 2007
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No totally standard - apart from irmscher door pins!

  5. #5
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't they have to rev the engine when mot'ing it?

    Could it have damaged an exhaust gasket?

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not the gasket.. have never heard of one going during an emissions test... but yes they do rev the engine a minumum of 3 times to the rev limiter to measure the smoke limiter...

  7. #7
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    How about your alternator pulley belt being loose? Had a similar thing myself bad noise when idling but when taking power the noise went, turned out to be the belt stretched. Slapping on the side cover.

  8. #8
    Regular Member
    Join Date
    Feb 2007
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had it towed into the dealers by the AA. A friend has a local garage and he suspects its something on a belt/timing side not exhausts etc. Awaiting a call later today , will post when I get an answer.

  9. #9
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know when mines cold 2.0T you can hear pulley noises soon as it warms up its fine but mine has been like that for abit and not just after an mot,would vauxhall admit its there fault though

  10. #10
    Regular Member
    Join Date
    Feb 2007
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably not, but its in warranty ,thankfully until the end of this week

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 25
    Last Post: 4th August 2011, 21:19
  2. New engine - advice please
    By mdibb2009 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 21st July 2011, 16:10
  3. noisey 2.2 dti engine
    By peadar in forum Diesel Engine related
    Replies: 8
    Last Post: 7th July 2011, 19:21
  4. My 55 plate vectra engine sounds alittle noisey then usual
    By rollercoaster63 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 26th November 2009, 22:29
  5. advice need please 2.2 engine
    By deano1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th March 2009, 23:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •