User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: strange noise from rear????

  1. #1
    Regular Member dave16v's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ampera, Astra Sri

    Trim : Sri

    Engine : 1.4 hybrid, 2.0 cdti

    Year : 2013

    Default strange noise from rear????

    was wondering if anyone could shed some light,,,,fitted new rear pads about a month ago were ok for about 3 weeks now every time i reverse and apply the brakes theres a click from the rear brakes not a squeel but depending how fast i am reversing the louder it is,,,, v strange , just hope the mech used a rewind tool and the pistons aint goosed,,,,

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's more likey the pads and calipers moving..check the fit of the securing slide bolts and check that the pads are a decent fit into the carrier..don't forget the copper grease.

  3. #3
    Regular Member dave16v's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ampera, Astra Sri

    Trim : Sri

    Engine : 1.4 hybrid, 2.0 cdti

    Year : 2013

    Default

    will do, cars in tomorrow for fronts, mech coppper greased them when he done them , discovered that when i washed the wheels lol,,,cloth got covered, cheers for the quick response, could well be the calip is moving

  4. #4
    Regular Member kristian's Avatar
    Join Date
    Feb 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 2002

    Mileage : 175000

    Default

    mate had this prob on a car turned out to be the pads being a bit smaller than the originals so when you brake they move which ever way the disk is traveling if you get me.

  5. #5
    Regular Member dave16v's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ampera, Astra Sri

    Trim : Sri

    Engine : 1.4 hybrid, 2.0 cdti

    Year : 2013

    Default

    yeah it was the pads in the carrier mech done it today when doing the fronts no more clicking ,,,was doing mee head in

  6. #6
    Regular Member
    Join Date
    Jan 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I took my vectra into vx the other week as there's like a clicking noise as you slow down (nearly coming to a stop) then the same as you ease of the brakes as you stop. They said they tested the brakes and their performance and it was all fine. Any miracle cures?

  7. #7
    Regular Member dave16v's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ampera, Astra Sri

    Trim : Sri

    Engine : 1.4 hybrid, 2.0 cdti

    Year : 2013

    Default

    plenty coppergrease and also fit original vx pads not the aftermarket ones the cheapos , recon vx have heard this a million times but continue to sell them ????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange noise from rear drivers side
    By chris_20 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th February 2010, 21:47
  2. Strange grinding noise coming from rear wheel
    By sproket in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 27th May 2009, 22:04
  3. Noise from rear - strange remedy
    By apetryne in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 21st May 2009, 17:19
  4. Strange Noise from Signum Rear End
    By powelly1592 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 4th May 2009, 01:34
  5. Strange noise - rear near side
    By dave200 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 2nd July 2008, 14:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •