User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Climate control blowing cold?

  1. #1
    Regular Member jamesr's Avatar
    Join Date
    Nov 2006
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Climate control blowing cold?

    HELP?

    Got in my car tonight - set the heater to 27 degrees and auto.

    What normally happens, is the air does not start to be blown into the car until the engine is warm.

    Tonight though it starts blowing staight away freezing cold air and it stayed that way fpr the whole 1 hour journey home?

    I can hear the motors moving when you change temp so all is ok there.

    It was fine this morning red hot!!

    HELP

  2. #2
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thats a strange one. To be honest i think the ticking servo motors (mine are quite loud) change the airflow depending on the temperature, rather than the actual temperature (not that i've done any tests) but on auto, when you set temp to a warm setting the air distribution seems to be feet and windscreen and vents near side windows as oppose to setting temp on cool seems to concentrate the air distribution towards the dash vents. I would have thought the actual temperature is controlled electronically.

  3. #3
    Regular Member jamesr's Avatar
    Join Date
    Nov 2006
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's what I thought??

    Any other ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con blowing cold
    By malcwit in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd May 2012, 13:37
  2. Aircon not blowing cold
    By Ralphwells1967 in forum Troubleshooting
    Replies: 7
    Last Post: 14th September 2011, 22:38
  3. Climate control blows cold
    By mackers758 in forum Insignia Chat (READ ONLY)
    Replies: 3
    Last Post: 15th February 2011, 01:18
  4. heaters not blowing cold
    By andyman201 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th January 2010, 18:29
  5. Heater blowing cold.
    By neilgsi in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th December 2008, 17:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •