User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Fault symbol after cambelt change

  1. #1
    Regular Member Harro's Avatar
    Join Date
    Jan 2008
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault symbol after cambelt change

    The car symbol with a spanner through it comes on in the display in the tachometer when I put the keys in. It goes out straight away when the engine's started, I'm sure the display was blank before the belt was changed. The handbook mentions engine electrics, but it doesn't come back on while driving.

    Any ideas, or is it a trip back to the garage?

    Thanks.

  2. #2
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure but read a post saying the reason that happens is because it stores a previous fault and after so many faultless starts it will disapear,don't think its anything to worry about but wait for more posts,if it was me i would reset battery if you have the stereo code it worked for me but like i said wait for some one more technical to post mate

  3. #3
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its telling you there was a fault code. After having 25 or so starts it should clear, or remove the battery for 30 mins or so.

  4. #4
    Regular Member Harro's Avatar
    Join Date
    Jan 2008
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guys, I'll see how it goes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Steering Wheel Fault Symbol ON !!
    By Bobarache in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th January 2011, 09:37
  2. Cambelt change - when?
    By lencuff in forum Engine & Drivetrain
    Replies: 7
    Last Post: 8th November 2010, 02:34
  3. strange fault symbol!
    By oldcommando in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th April 2010, 17:26
  4. DIY cambelt change
    By bigcarman79 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 14th May 2008, 20:31
  5. 3.2 cambelt change
    By gtr1000 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 12th May 2008, 21:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •