User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Help, my car will not accelerate !

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help, my car will not accelerate !

    1.9dti 150 auto - 18 months old, 20,000 miles.

    There is something wrong with the auto box. When initially starting off, the engine will not rev - it accelerates very very slowly until the turbo kicks in. Also, when in higher gears, the box will not 'over rev' to pick up speed, it just drops to a lower gear - eg, if doing 20mph, the auto box would be 3rd - if I increase the throttle slightly, the engine would normally rev (or the equivalent of slipping the clutch in a manual) to pick up speed. But it just will not do this at the moment. The car has been fine until yesterday.

    I will phone VX and book it in, but just wondered if anyone had any suggestions - whether it sounds linke a big job etc etc.

    Thanks

  2. #2
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    sounds like the car is in limp home mode mate is there any lights on in the dash ?

  3. #3
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    EGR valve?, mine had a similar fault at around 35K although mines manual

  4. #4
    Regular Member
    Join Date
    May 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no lights

    Nope - no lights on the dash. the worry is that the VX techs will plug into the computer and say they cant find anything. If they drive it, they will certainly notice something wrong

  5. #5
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is an 06 plate and did eaxctly the same, I gave it to VX four weeks ago and it got sorted in a day.

    They reloaded the lastest software for tehe gearbox and engine and it now runs spot on.

    However prior to it starting I had re-located the parrott controller in the dash and think it could have been that as the OBD unit was saying failed signal on various bits of kit in the car.

  6. #6
    Regular Member
    Join Date
    May 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for your comments guys - esp mushy. I hope it can be sorted as simply as reloading the software. It is booke din at vx on thursday. I will kepp you posted....

  7. #7
    Regular Member
    Join Date
    Feb 2008
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate , ive now got exactly the same prob with my sri 150 manual , no tourque or guts below 2000 rpm . Booked into VX dealers for monday , poss egr or swirl valves prob me thinks .

  8. #8
    Regular Member
    Join Date
    May 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The car went into vx today. They phoned me and said that parts were being ordered - something like a manifold and EGR. I have seen the EGR mentioned a few places on here.... to an idiot like me, can someone explain in novice language what it is / does ?

    The dealer says that it is going to take until mid next week to get the parts !?!?! Why does it takes this long ?!?

    Thanks for your help guys

  9. #9
    Regular Member steve's Avatar
    Join Date
    Nov 2007
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is as told by nutron in another post... hope this helps

    The EGR (Exhaust Gas Recirculation) valve opens and closes bases on a table of rpm against something else (probably air/fuel ratio) to allow exhaust gasses back into the intake to reburn the excess fuel in the exhaust. If it is closed all the time then you should get more power because of the reduced air temp but you won't reburn the unused fuel, it'll just go out the exhaust. So obviously this will result in more fuel being used but the engine should stay cleaner. The table for EGR can be adjusted by remapping to come on more or less, the more it's working the less fuel you'll use but I would imagine the more chance it will clog up over time... ....

    Also i think there is a supply problem with egr valves or there was hence the week wait

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Won't accelerate, engine problems
    By sixmile in forum Engine & Drivetrain
    Replies: 5
    Last Post: 16th February 2011, 17:25
  2. vectra c 2003 1.8 accelerate pedal delay
    By sparks in forum Engine & Drivetrain
    Replies: 9
    Last Post: 11th February 2010, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •