User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: I thought T/C was standard ?

  1. #1
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    confused I thought T/C was standard ?

    I have no traction control on my 07 reg 2.0T ! Found out this morning in the icey weather.
    Surely this is a standard feature


    Have consideration for the deaf, if you're gunna fart, make it smell !


  2. #2
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought only some of the 1.8s didn't have it?

  3. #3
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default



    Have consideration for the deaf, if you're gunna fart, make it smell !


  4. #4
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm sure it's standard matey.

  5. #5
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just out of interest, what makes you think you don't have it? I know on the 1.9 150's at work, the TC kicks in at the first hint of slipping, but in my own car, I have to really spin it up before anything happens.

    Is it possible you just hadn't reached the threshold needed for it to activate?

  6. #6
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    Well it was spinning away with both wheels and no t/c light came on in the dash or did i feel any loss of power like i did in the cdti.
    Saying that i wasn't revving the nuts off it either.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  7. #7
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know on mine the TC light will flash away happily before it eventually decides to cut in, TBH the TC is rubbish IMO.

  8. #8
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by parapaul View Post
    Just out of interest, what makes you think you don't have it? I know on the 1.9 150's at work, the TC kicks in at the first hint of slipping, but in my own car, I have to really spin it up before anything happens.

    Is it possible you just hadn't reached the threshold needed for it to activate?
    Same here, TC on mine seems to be next to useless - try charging round & round in circles (preferably in the car), that's what Vx did to check if mine is working. It seems to do more if just 1 wheels is slipping rather than both. I can light up both front wheels together & the TC won't come in at all

  9. #9
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    Well i'm back on nights tonight, so i'll warm the car up and give it the 'biggun' in the morning and see what happens.
    They say it'll be -8'c tonight so should be a nice layer of ice ready and waiting !


    Have consideration for the deaf, if you're gunna fart, make it smell !


  10. #10
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    TC only available on facelifts with a V6 engine, as part of the ESP option.
    VX decided the facelift handling improvements were so good compared to the pre-facelift that it wasn't necessary any more for most of the Vectras including the 2.0T.
    You have to have had ESP to have it. TC was available on all engines except the 1.8 on the pre-facelift and some of the early facelifts.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. standard setup on sxi, standard or sri?
    By taffy bhoy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 5th November 2012, 02:30
  2. thought I'd get it done
    By G4GAV in forum Bodywork & Interior
    Replies: 3
    Last Post: 27th November 2011, 18:21
  3. Just A Thought
    By Jezzy in forum Vectra C / Signum Car Chat
    Replies: 42
    Last Post: 4th February 2010, 21:34
  4. I thought i was the only one...
    By ghostrider in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 4
    Last Post: 13th July 2007, 19:40
  5. thought i better get em on here
    By trucker in forum Quick Photo Album
    Replies: 15
    Last Post: 30th October 2006, 12:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •