User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Hello and Help!!!!

  1. #1
    Regular Member
    Join Date
    Dec 2005
    Location
    Warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Hello and Help!!!!

    First of all I would like to say hi to you all...!

    Has anyone tried to fit a Parrott CK3100 phone kit into a GSi before? I have got the kit and brought an adaptor lead to fit. I have got all the leads in and the radio back (it was a bit tight)!.

    When I connect the parrott kit to the harness, the radio will not power up. The lights on the on screen display light up, but when I try and turn the radio on, it flashes up with "Code" then goes off

    The parrott kit powers up fine which leads me to think that there is no problem with the unit itself. I was wondering with the parrot kit connected, it was drawing too much power from the radio feed???

    If anyone can offer any advice, it would really help me out.

    Many thanks for any advice anyone can offer.

    Mark

  2. #2
    Regular Member
    Join Date
    Aug 2005
    Location
    Inverurie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mark,
    Hello and welcome.

    Sounds like as you have disconnected the power supply you need to re-enter the security code

    I can't check the manual at the moment as the misses is asleep and it is in the bedroom.

    Am sure someone will correct me if I am wrong though

    Andy

  3. #3
    Regular Member
    Join Date
    Dec 2005
    Location
    Warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Angel Boy
    Mark,
    Hello and welcome.

    Sounds like as you have disconnected the power supply you need to re-enter the security code

    I can't check the manual at the moment as the misses is asleep and it is in the bedroom.

    Am sure someone will correct me if I am wrong though

    Andy
    Thanks for you reply. I'll give it a try later today, if I can be bothered to brave the cold!!

    Thanks again.

    Mark

  4. #4
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds about right..., youll need to do something with the AS button to enter the code - think its power on and hold AS for about 10 secs

  5. #5
    Regular Member
    Join Date
    Dec 2005
    Location
    Warwickshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks all for the replies, I have now managed to get it sorted.

    I tried to enter the radio code again, but the radio would not even power up.

    In the end I found it was down to the switched 12 volts to the parrot kit. There did not seem to be enough power to supply both the radio and the car kit up.

    So in the end, I took the switched feed from the cigarette lighter.

    All in now and works really well

    Thanks again,

    Mark

  6. #6
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You've got it sorted mate that's the main thing. Welcome to the site
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  7. #7
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    welcome to the sight mark if you need any help theres a good bunch of people on the sight here to help

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Welcome to the site mate. I have that set up as well and its a great bit of kit. You can go online to the parrot site and print off the full instructions to suite your own phone.

  9. #9
    Ex-Staff Full Member big phil's Avatar
    Join Date
    Jun 2005
    Location
    WIGSTON , LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome to the site mark



    Watch the truck pull on youtube --http://www.youtube.com/watch?v=zjGfVxXov1E

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome mate. Enjoy.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •