User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Please help the wife annoys me she always wants to drive because her bum is cold

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    carluke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Please help the wife annoys me she always wants to drive because her bum is cold

    got vectra elite all the mod cons but the heated seat on passanger stop working ive checked the fuses but there ok could there be a relay anywhere that i could check or anything else that u would no off the light on the roller switch comes on but no heat

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you checked the cables under the seat that wire the seat pads..

  3. #3
    Regular Member
    Join Date
    Jan 2008
    Location
    carluke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is that the one under the seat or is it the one actuly in the seat itself i did try the one under the seat but all the connections seem fine

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you access to a multimeter???...can you check for 12V at the seatpad terminals?..

  5. #5
    Regular Member
    Join Date
    Jan 2008
    Location
    carluke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes i have

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. random cold knock/tick sound when cold - 1.9 cdti
    By valvelift in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th January 2013, 18:59
  2. why the wife souldnt drive
    By mr_j_g in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 6th January 2013, 01:45
  3. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  4. My Wife refused to drive the C
    By Cam in forum General Chat
    Replies: 2
    Last Post: 13th April 2010, 12:49
  5. What annoys you about forums?
    By RobW in forum The 'Off Topic' room
    Replies: 46
    Last Post: 6th March 2010, 03:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •