User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Lots of Blue smoke on start up when cold?

  1. #1
    Regular Member VXR CDTi's Avatar
    Join Date
    Jan 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lots of Blue smoke on start up when cold?

    I have recently done an oil and filter change on my 1.9 CDTi SXi 150, and for some reason when shes been idle over night and i start her in the morning before work i get a big plume of blue smoke for 5 seconds and she sounds very rough, any1 know whats up? I know its been cold in the mornings lately but its got to be more than that?

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    member of the smoke patrol 230bhp+
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its normal to have this happen to a mapped cdti .
    it's the oil breather that feeds back into the turbo iv been talking about this with a few friend and what will stop it is a oil catch tank

  3. #3
    Regular Member VXR CDTi's Avatar
    Join Date
    Jan 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its not mapped tho chris just got a tuning box on the engine, does that have the same effect then? Also will it stop if i decide to take the box off?

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you have a fault ALWAYS take the box off to see if it goes...flippin things are not good for the car

  5. #5
    Regular Member VXR CDTi's Avatar
    Join Date
    Jan 2008
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know what ur saying Mark, ill take it off tonight and c if it does it again in the morn, cheers m8!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 3rd February 2013, 13:54
  2. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  3. Blue smoke from cold start
    By Ebbey in forum Troubleshooting
    Replies: 24
    Last Post: 5th May 2012, 16:53
  4. Gray smoke cold start
    By antchris5 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th October 2009, 02:11
  5. White Smoke - Cold start
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th November 2007, 21:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •