User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: start up noise on 1.9 CDTI 150

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    carlisle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default start up noise on 1.9 CDTI 150

    Wondering whether anyone can help. On start up I get a noise to the right handside of the car that can only be described as chewbacca yawning for about 4 seconds then it disappears, if you stand outside the car you can hear a belt/tensioner going around until the car is warm. Its booked into the dealers next week, but me being me i'd like to know what it is

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)

    Default

    V tensioner belt/idlers or waterpump is my guess.

  3. #3
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the altonator belts are prone to beeing **** ...there is a feild remedy on them as long a it is warantee

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    carlisle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    had the alternator tensioner and a new belt fitted last week, so its becoming a mystery

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)

    Default

    thus my option still stands. Had this problem. They tried the belt first, then moved on to the V tensioner/idlers before tracking it down to the water pump

  6. #6
    Regular Member
    Join Date
    Dec 2007
    Location
    carlisle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers. Good job its still under warranty!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Noise on Start Up From Cold 1.9 CDTi 150
    By smallwheels38 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 11th June 2016, 15:33
  2. start up squeal noise 1.9 cdti 120
    By firebeast in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th September 2012, 10:46
  3. Noise on start up
    By andyb28 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th April 2010, 21:26
  4. start up noise
    By Howdey in forum Engine & Drivetrain
    Replies: 12
    Last Post: 9th June 2008, 20:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •