User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Buzzing stereo

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    Perth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Buzzing stereo

    Hi
    I have a 2003 ZC CD wich came stock with a Blaupunkt CD player. Unfortunatley when ever the player is turned off or the ignition is turned off, it buzzes. The buzzing is for about 1 second every 20 seconds and its really starting to pis@ me off. Anybody got any idea what is causing it or how to fix it??

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    The stereo itself, or the speakers?

  3. #3
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Couple of suggestions that may amount to nothing:

    Try sitting in the car without your mobile. Turn Traffic announcements off.

  4. #4
    Regular Member
    Join Date
    Jan 2008
    Location
    Perth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The buzzing comes from the unit itself and it is not from a mobile or traffic announcements.

  5. #5
    Regular Member jack's Avatar
    Join Date
    Feb 2008
    Location
    slaming doors since 1976
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sound like the coaxle cable could be loose try and have alook at the cables if not maybe a loose aerial wire hope thats helpful

  6. #6
    Regular Member
    Join Date
    Apr 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got this problem as well, did you ever find a solution??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lcd buzzing
    By Aikon58 in forum The 'Off Topic' room
    Replies: 13
    Last Post: 6th December 2011, 19:01
  2. Buzzing Noise
    By Wolfie01 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 25th April 2011, 13:08
  3. buzzing in my boot
    By brummy84 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th February 2009, 21:03
  4. buzzing noise
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th June 2008, 19:26
  5. still buzzing
    By ian_c in forum General Chat
    Replies: 6
    Last Post: 15th May 2006, 11:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •