User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Developed a squeak!

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Developed a squeak!

    Just had the cam belt done last week and also 2 new tyres put on at the weekend (fitted to rears and old ones swapped to front). Now I have a small squeak/screech when I start up and whilst I'm driving. It's not too loud but the noise gets more constant the faster I drive but is also there whilst idling eg. at traffic lights. Noticed this morning that it seems to stop when I put the clutch pedal down and starts up again when I bring it up. Sounds like it is loudest at drivers side front.
    I'm sure it must be linked to one of the above items as I had a squek free motor before!
    Any ideas?

    Thanks

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well the clutch pedal stopping it says clutch/gearbox but it's coming from the wrong side..1st off would be to remove the aux drive belt so see if that lessened the squeak..it would make more sense for it to be something that was touched when the belt was changed than an un related fault..

    Did they just change the belt or did they fit a complete kit with rollers and tensioner?

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was the full kit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeak squeak squeak squeak drive belt
    By martygibson1888 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th February 2013, 17:20
  2. my signum has developed a leak
    By elite lee in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 10th July 2011, 14:44
  3. brake squeak squeak not a mouse!
    By paul.sessions in forum Handling & Braking
    Replies: 22
    Last Post: 22nd September 2010, 21:40
  4. Who has developed the Insignia diesel ?
    By baard in forum Insignia car chat
    Replies: 13
    Last Post: 5th March 2009, 00:03
  5. Dti Developed Horrible Rattle
    By craigbarlow18 in forum General Chat
    Replies: 3
    Last Post: 9th November 2008, 00:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •