User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 82

Thread: engine misfire 30ltr cdti

  1. #1
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine misfire 30ltr cdti

    hi i have a 2005 30cdti when lightly using throttle at between 40-50 mph on a slight incline it feels like the engine is misfiring it rides through it and if u apply full throttle it rides through it has any one had this fault before and if so what was the cause and cure many thanks 30ltr nutter

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    getting any fault lights or codes?..

  3. #3
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    getting any fault lights or codes?..
    no no lights on at all it has just had hp pump fitted due to a noisey pump but was doing the misfire before pump was fitted so i thought it was down too the pump but it is still misfiring thats wat it feels like

  4. #4
    Regular Member v6diesel's Avatar
    Join Date
    Dec 2007
    Location
    Southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is similar, though it has a pronounced misfire on tickover as well as at part throttle...

    Booked back in at the dealers soon to get it looked at again. Last time they did a software update which stopped the spanner light coming on all the time but didnt cure the mis-fire

  5. #5
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8 i know that they have just updated the software when they did the pump i spoke to the dealers and iam going to take it into them next week so i can show them what it does because if i leave it for them to test they will just say no fault found and it runs out of warranty on 17/3/08 but they have agreed to extend that into the 4th year the clutch also dont clear when cold it drags ad grates on gear change it gets better with use so i want them to fix any faults before next month

  6. #6
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Missfire

    Can you tell me what you fault was in the end.

  7. #7
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi they have never solved it the vec was ment to go back in the stealers but we needed it so ive got to book it back in but to a different stealer

  8. #8
    Regular Member v6diesel's Avatar
    Join Date
    Dec 2007
    Location
    Southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine blew the engine

    Its in having a rebuild at the moment

  9. #9
    Full Member
    Join Date
    Nov 2008
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default missfire

    Does you car missfire or hesitate if you are stationary. Press throttle down and hold it in the 1500 to 2000 and see if it does it then. I would be intrested to know as mine does.

  10. #10
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i will try when i get a chance just got in from work the wife uses the vec at the moment i have noticed it smokes bad on hard acceloration thats why its going back in the stealers i think its going to be a injector fault the misfire i have is on light throttle application at about 40 mph the only way to stop it is to drop gears it does ride through it when it does smoke u cant see the car behind u

Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FYI engine misfire / spluttering 3.2
    By DSmiddy in forum Engine & Drivetrain
    Replies: 2
    Last Post: 4th December 2013, 18:56
  2. turbo boost fault 30ltr cdti
    By 30ltr nutter in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th May 2011, 00:28
  3. Vectra 1.9 CDTI SRI Nav Engine Misfire issue
    By Joe1 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 16th September 2009, 10:14
  4. Engine misfire on 3.2 v6
    By STEVE S in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 26th May 2008, 12:00
  5. engine misfire?
    By littlesxi in forum Diesel Engine related
    Replies: 2
    Last Post: 1st March 2008, 01:13

Visitors found this page by searching for:

saab 9-5 limp mode juddering

3.0cdti intermittent misfire

vectra c 3.0cdti misfiring but not injectors www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •