User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Turbo Boost - anyone?

  1. #1
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Turbo Boost - anyone?

    Anyone had this before:

    Driving along, 2nd gear...then out of no where car just hoofs it! I am not putting my foot down, it just takes off and goes faster than it normally can in 2nd gear. Scary because its unexpected and something I am not doing.

    Cheers
    Edit: Vectra 2.0 DTI
    Last edited by Leviathan; 11th February 2008 at 13:28.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Leviathan View Post
    Anyone had this before:

    Driving along, 2nd gear...then out of no where car just hoofs it! I am not putting my foot down, it just takes off and goes faster than it normally can in 2nd gear. Scary because its unexpected and something I am not doing.

    Cheers
    Edit: Vectra 2.0 DTI
    Is it just secong gear? Hot or cold? Would you like it to do that in all the gears? LOL

    Sounds like it could be a bit of a 'wastegate' or 'sensor' problem.Someone who is more 'in the know' will be along shortly to give their opinion.

  3. #3
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Lol yeah more power in control would be sweet.

    It's happened only twice now (in one week) it was cold today when it happened and the other time it probably wasnt super hot as I only covered 3-4miles when it happened.

    At first I thought I may have cuaght the CC but it goes to fast for that, its a real surge of power. Seems to be just 2nd gear so far.

  4. #4
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did it again tonight. Engine was cold, changed into 2nd and as mu foot came off the clutch the veccy launched into pursuit mode. Its like take off, sudden acceleration but beyond its normal acceleration ability. Weird.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Your clutch isn't slipping and then suddenly biting is it?

  6. #6
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Your clutch isn't slipping and then suddenly biting is it?
    Nah dont think so, seriously, the speed increase is the difference between a 100bph to a 130bph - its that much of a kick

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it doesn't do it in any other gear i wonder if it's either an erronious reading from the boost pressure sensor or the accelerator pedal..

  8. #8
    Regular Member Leviathan's Avatar
    Join Date
    Feb 2008
    Location
    Middlesbrough, Cleveland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    if it doesn't do it in any other gear i wonder if it's either an erronious reading from the boost pressure sensor or the accelerator pedal..
    Seems to be only second - and I am hardly touching the accelerator at all!

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd clean the boost pressure sensor first if i was you....

  10. #10
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : CDTi 150

    Year : 55

    Default

    I currently have a 1.9 CDTi 150, can anybody tell me the difference between this car and a 2.0 DTi and and why did they change the engine?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turbo boost gauge
    By leedslads in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 13th December 2013, 09:33
  2. no turbo boost
    By emilc in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th April 2010, 17:45
  3. What does your 2.0 Turbo boost to?
    By Mark2.2 in forum Petrol Engine related
    Replies: 21
    Last Post: 21st February 2010, 14:14
  4. turbo boost.
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 21st October 2009, 21:29
  5. Turbo Boost?
    By Jay Kay 313 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 17th December 2007, 18:34

Visitors found this page by searching for:

vectra c clutch slipping only when hot www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •