User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Brake light problem?

  1. #1
    VIP-Member caravaner-tony's Avatar
    Join Date
    Feb 2007
    Location
    Corringham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite 1.9cdti 150

    Trim : Elite

    Engine : ZDTH

    Year : 2007

    Mileage : 108000

    Default Brake light problem?

    Noticed recently that the brake lights operate even with the ignition switched off.

    Any ideas why this should happen?

  2. #2
    Regular Member sig63's Avatar
    Join Date
    Aug 2006
    Location
    Belgium
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Insignia

    Trim : Cosmo

    Engine : 2.0 CDTI

    Year : 2011

    Default

    I suppose they light up when you push the brake pedal... Why do you think this is a problem?
    Same on mine; brake lights are always working for security reasons

  3. #3
    VIP-Member caravaner-tony's Avatar
    Join Date
    Feb 2007
    Location
    Corringham.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum Elite 1.9cdti 150

    Trim : Elite

    Engine : ZDTH

    Year : 2007

    Mileage : 108000

    Default

    In 18 months I've never noticed it until reflections in a shop window the other night.

    I can't say I noticed it on other cars I've had.

    Ignition off- nothing works, thats usual is'nt it?

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same.

  5. #5
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    My old Nissan Bluebird ZX Turbo used to do this and that was back in 1989 A lot of cars do it too. Not unusual m8.

  6. #6
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think brake lights work on all modern cars when ignition and lights are off for some safety reason or other

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    <Duncan goes out to look at his>

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    <Duncan goes out to look at his>
    Well, that's something I wasn't aware of! Mine does the same, even if the car has been locked up.

  9. #9
    Regular Member LJ sxi-nav's Avatar
    Join Date
    Apr 2007
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ooh, a new vec (EDIT: and SIGNUM!) feature, must try this later...
    Last edited by LJ sxi-nav; 11th February 2008 at 09:26. Reason: not forgetting signum owners....

  10. #10
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    even if the car has been locked up
    - you locking yourself in the car again mate...?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake and Side Light Problem
    By itdaveh in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 1st October 2012, 22:51
  2. Brake Light Problem
    By Bethan39 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 1st May 2012, 21:07
  3. Brake light Problem
    By DavyC in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 31st July 2010, 18:29
  4. rear brake light problem, bulb ok, please help
    By circushead in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 14th May 2009, 18:29
  5. Brake light problem
    By dave200 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 25th February 2009, 01:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •